1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Wireless issue with ASUS RT-AC86u router

Discussion in 'ASUS AC Routers & Adapters' started by Windsor-tg, Jun 5, 2020.

  1. Windsor-tg

    Windsor-tg Occasional Visitor

    Joined:
    Sep 22, 2019
    Messages:
    12
    I found my wireless connection really slow today. My Wi-Fi speed is fluctuating like crazy and speed is really slow. I called my broadband provider, Plusnet, to see if there were any issues with their fibre broadband service. They did a line check and said that the service was fine but they detected there was a Wi-Fi channel issue with my router.

    Plusnet suggested that I change my Wi-Fi channel on the router to overcome the issue I am having.

    Can anyone advise what I can do to resolve this problem?
     
  2. OzarkEdge

    OzarkEdge Part of the Furniture

    Joined:
    Feb 14, 2018
    Messages:
    2,748
    Location:
    USA
    Given sudden onset, I would assume router or client WiFi is failing, or there is WiFi interference.

    Try a different client to rule out clients.

    Remove/Disable any odd WiFi clients that could be causing an issue on the WLAN. You can do this by renaming the SSID and only connecting one 'normal' client to see how the WLAN behaves.

    Try a different router WiFi channel to rule out WiFi interference.

    Observe the router radio signal with a WiFi Analyzer app to see if it is changing wildly. Or swap in a temp router to see if the issue leaves.

    You gotta narrow it down. Make some logical assumptions and then prove them right or wrong.

    OE
     
  3. bbunge

    bbunge Very Senior Member

    Joined:
    Aug 11, 2014
    Messages:
    1,214
    Location:
    Pennsylvania USA
    Recommended settings and firmware for the AC86U. https://www.snbforums.com/threads/rt-ac86u-firmware-and-settings.64433/
    And you let your ISP into your router to see its settings? Not good...
     
  4. Windsor-tg

    Windsor-tg Occasional Visitor

    Joined:
    Sep 22, 2019
    Messages:
    12
    Thanks for your replies. Two laptops and iPhones are finding the Wi-Fi really slow. There’s been a lot of suggestions given. Would you be able to tell me the particular sequence of steps to go through?
     
  5. OzarkEdge

    OzarkEdge Part of the Furniture

    Joined:
    Feb 14, 2018
    Messages:
    2,748
    Location:
    USA
    No. I suggest you dive in and figure it out.

    OE
     
  6. ColinTaylor

    ColinTaylor Part of the Furniture

    Joined:
    Mar 31, 2014
    Messages:
    12,100
    Location:
    UK
    As suggested by your ISP and the replies here try changing the WiFi channels set up on your router.

    Go to Wireless - General and for each band (2.4 and 5 GHz) change the "Control Channel". It might be set to Auto. Change it to a fixed channel.

    For 2.4 GHz set the channel to 1, 6 or 11 and the bandwidth to 20 MHz.
    For 5 GHz try channels 48, 64 or 100 and set the bandwidth to 20/40/80 MHz.

    You will have to experiment with different channels to find the best one. Using a "WiFi analyser" app on your phone can help to see what channels are being used nearby and to avoid them.
     
  7. calvin tran

    calvin tran Occasional Visitor

    Joined:
    Mar 22, 2020
    Messages:
    24
    reboot your router if you have not done it.
     
  8. Windsor-tg

    Windsor-tg Occasional Visitor

    Joined:
    Sep 22, 2019
    Messages:
    12
    Well, without doing anything the issue resolved itself overnight. Maybe something causing the Wi-Fi interface corrected itself. Time will tell
     
  9. Sachb

    Sachb Regular Contributor

    Joined:
    May 11, 2016
    Messages:
    115
    This settings should work and give you more speeds on both the 2.4Ghz & 5 Ghz band , I've tested it personally for days. Here it is:


    In professional settings for 5Ghz:

    Tx bursting: Disable
    Airtime fairness : Disable
    Roaming assistant: Disable

    In professional setting for 2.4 Ghz:

    Tx bursting: Disable

    Optimize Ampdu aggregation : enable (If in crowded environment with lots of 2.4 Ghz networks)

    Roaming assistant: Disable

    Airtime fairness : Disable
    Preamble type: Short

    Also for General 2.4 Ghz settings, do the following:

    Set Wireless mode: Auto
    Bandwidth: 40 mhz
    Channel: 1, 6 or 11

    If you do this you'll see 173 mbps link speed on your devices, or more depending on your environment.

    Others might prefer 20 mhz, but doing so will restrict your bandwidth to 20 mhz only.

    The router's mechanism will automatically select the best speed if it's set on 40 mhz even in the crowded environment while making sure it doesn't disrupt other's wifi performance.

    But most importantly, use the latest Stock Asus firmware.

    Sent from my LM-G710 using Tapatalk
     
    Last edited: Jun 7, 2020
  10. OzarkEdge

    OzarkEdge Part of the Furniture

    Joined:
    Feb 14, 2018
    Messages:
    2,748
    Location:
    USA
    Maybe. Try the WiFi Analyzer app, if you can, to keep an eye on the WiFi around you. With a little familiarity, you may see some patterns that will guide you later, if you need to change the 2.4 and 5.0 channels the router is using. If the router is using Auto channels, it may change channels on its own to avoid interference, but this Auto changing of channels can become troublesome, if too frequent.

    What firmware version is on the router and do you know how to login to its webUI and configure it?

    OE