Wrong firmware uploaded to AC86U

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

ddarek65

New Around Here
Hi
Seems I was succesful and uploaded AX version of latest Merlin to my AC86U.
I tried make a software reset, Reset button reset, hard with WPS button reset and nothing works
Recovery mode with holding Reset button and plugin power cord also doesnt work.
Router is not going into recovery mode
Main issue is I dont have wifi only LAN
And cant upload any other firmwares from AC line only from AX line

Would appreciate any help
 

MarkyPancake

Senior Member
Have you tried the Firmware Restoration utility Asus provide?

 

AndreiV

Very Senior Member
Have you tried the Firmware Restoration utility Asus provide?


You can't use the Recovery Tool if the router isn't in or won't go in to Recovery Mode.
 

ddarek65

New Around Here
Thats the problem - now only one LED is up, and it is not the power LED. And I can't go into recovery since normal way Reset + plugging power cord - doesn't work which I specified in first post.
Waiting for other solutions hot ot reset or best go into restoration mode
 

eibgrad

Very Senior Member
In my experience, ASUS has made there more recent hardware *much* more difficult to put into recovery mode (that's the bad news). However, I can't recall except one time (an old WL-500gP v2, which required shorting an IC) NOT being able to eventually get the router into recovery mode w/ enough persistence, even if I installed the wrong firmware (that's the good news). I have spent as much as a couple hours in some hard cases. Most of the time it takes a combination of holding the reset, WPS, and wifi on/off switch (if applicable), all at the same time, before applying power.

In short, don't give up too easily, persistence usually pays off, even though you may end pulling your hair out by the time it finally works.

As a side note, I only use the command-line utility tftp when updating to third-party firmware. I find using the ASUS utility sometimes presents its own obstacles that the generic tftp utility does NOT.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top