What's new

Solved xbox one not able to sign in when connected through router running asuswrt-merlin on an rt-ac5300.

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here
ive used this router in the past with my xbox one, and now when i go to use my xbox all of a sudden it no longer is able to sign in. it seems like it is not able to reach the sign in servers. i have had a port forward for incoming port 80 traffic because i am hosting a website, where before when it was working, it wasnt. but turning off the port forward seems to not have fixed it. i tried putting the xbox on the DMZ and even that has not let it work. xbox reports open nat and that all services are open and available, but i still am unable to sign in. i have a custom ip list being blocked, but the iptables rules as i understand it, are only blocking these certain ip addresses when traffic matches a forward rule. the reason i have been blocking these ip addresses is because of abuse coming from them. they are all based out of europe so should not be affecting the xbox's ability to connect to microsoft. next thing i will try is to backup my router settings, and start from scratch, and see if that lets the xbox connect, and then make all my settings changes to it. but i am at my wits end here. briefly when i was able to get the xbox to sign in when connected to a different internet connection, and then switching it to my own, things seemed to work, but after a restart of the xbox, it still will not sign in when connected to this network. either wireless, or wired.
I don't think anyone can read that.

You should post screenshots instead.
i got it solved by basically doing a factory restore and then re setting my needed settings, and now all is well. im not sure what was broken on it before, but it is working now.
Glad all is working again ...things tend to break at times & sometimes a factory reset is all you need to get things back in order.
This is a microsoft side issue that manifests occasionally where Xbox Live account services refuse connection when DNS over TLS is in use.

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!