Xd4 as aimesh node to gt-ac5300 failed

Stephans

Occasional Visitor
Hi,

Is the asus xd4 mini compatibel with the gt-ac5300 to add it as a aimesh-node?

When trying to add, the xd4 is visible but adding as aimesh-node failed.

Thanks.
 

Crimliar

Senior Member
Specifically, I don't know, but I can tell you that I've had stability issues with these. Extended testing with the GT-AX6000, I could only set them up with a cabled connection, and then they'd just randomly reset. The RP-AX56 that I later tried will still only set up over a cabled connection but has been stable (WiFi connection) since set up a couple of months back.
 

Stephans

Occasional Visitor
Thanks for responding and for your information. I have contacted Asus support and they confirmed that the XD4 is compatible with the GT-AC5300. Also opened a support case regarding this issue.
 

Morris

Very Senior Member
I agree, move the node to the router and connect with a jumper cable. Join it as a mesh node. Once joined, disconnect the jumper cable. It's like a pump and has to be primed. It will now work over WiFi.
 

Stephans

Occasional Visitor
Manually activating the WPS was the solution!

Turn on 2.4Ghz WPS in the GT-AC5300 via Advanced Settings > Wireless > WPS.
After that add the XD4 as AImesh node.
 

Crimliar

Senior Member
I have a horrible feeling I tried that, and less than 24 hours later it'd reset!
 

chichow

Regular Contributor
I have successfully run the AC5300 as a main node and the asus xd4 mini as mesh nodes
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top