XT8 Can't turn off "Dedicated Wireless Backhaul" in app

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

sjf99

Occasional Visitor
I have a new XT8 kit setup with Wired Back-haul. I'm using a CAT 7 cable for the Back-haul. I'm trying to get the 5G-2 band off of it so it can be utilized by my WiFi 6 devices. The node shows no 5G-2 SSID and the Router's 5G-2 keeps bouncing. No devices can connect to it AND have internet access. In the app, under WiFi settings, there is a slider/switch to disable "Dedicated Wireless Back-haul". When I turn that off "Apply" remains grayed-out. If I change something within 5G-2, and the "apply" appears, I hit apply and does its thing but when I go back to it "Dedicated Wireless Back-haul" is still enabled. I can't find any option to turn off "Dedicated Wireless Back-haul" with the web GUI. I have to assume (yeah I know), that I can utilize 5G-2 as a third Band for devices when using a wired Back-haul. I set the priority for Back-Haul to Ethernet and it shows the mesh as being hard-wired. I'm also re-IP'ing from 192.168.50.x to 192.68.1.x (for the sake of all the Static IP devices). Latest Firmware installed.

My SSID's are named as follows (fake names):
2.4 - ABCD1234 (same as my old Router)
5-1 - ABCD1234_5G (same as my old Router)
5-2 - ABCD1234_5G-2 (un-hid and renamed, PW the same as the first 2 bands.)

How do I turn off "Dedicated Wireless Backhaul" for 5G-2? I want to rely 100% on the Wired Back-haul and use the 5G-2 for devices.

I reset both routers and started over twice. I ran setup with both the App and the Web GUI (both guided and advanced setups). My first question is, do I need to establish the Mesh wirelessly first, then connect the back-haul cable (Lan port on the router, WAN port on the node) or can I start the setup/config with it connected? At what point do I un-hide and rename 5G-2?

Any thoughts?

Thanks Guys!
 

OzarkEdge

Part of the Furniture
I have a new XT8 kit setup with Wired Back-haul. I'm using a CAT 7 cable for the Back-haul. I'm trying to get the 5G-2 band off of it so it can be utilized by my WiFi 6 devices. The node shows no 5G-2 SSID and the Router's 5G-2 keeps bouncing. No devices can connect to it AND have internet access. In the app, under WiFi settings, there is a slider/switch to disable "Dedicated Wireless Back-haul". When I turn that off "Apply" remains grayed-out. If I change something within 5G-2, and the "apply" appears, I hit apply and does its thing but when I go back to it "Dedicated Wireless Back-haul" is still enabled. I can't find any option to turn off "Dedicated Wireless Back-haul" with the web GUI. I have to assume (yeah I know), that I can utilize 5G-2 as a third Band for devices when using a wired Back-haul. I set the priority for Back-Haul to Ethernet and it shows the mesh as being hard-wired. I'm also re-IP'ing from 192.168.50.x to 192.68.1.x (for the sake of all the Static IP devices). Latest Firmware installed.

My SSID's are named as follows (fake names):
2.4 - ABCD1234 (same as my old Router)
5-1 - ABCD1234_5G (same as my old Router)
5-2 - ABCD1234_5G-2 (un-hid and renamed, PW the same as the first 2 bands.)

How do I turn off "Dedicated Wireless Backhaul" for 5G-2? I want to rely 100% on the Wired Back-haul and use the 5G-2 for devices.

I reset both routers and started over twice. I ran setup with both the App and the Web GUI (both guided and advanced setups). My first question is, do I need to establish the Mesh wirelessly first, then connect the back-haul cable (Lan port on the router, WAN port on the node) or can I start the setup/config with it connected? At what point do I un-hide and rename 5G-2?

Any thoughts?

Thanks Guys!
It's probably the firmware. If so, you can wait, or you could see how it works with AiMesh 2.0 beta firmware RC2-7 that is running reasonably well for some models... you could review the end of the thread for your model.


OE
 

sjf99

Occasional Visitor
Thanks man!!! I'll give it a shot tonight.

I have to assume that one of the intents for a wired backhaul is to free up the 5g-2 band... Obviously along with better, more reliable back-haul performance. Especially in a 100% Tri-Band Mesh.
 

sjf99

Occasional Visitor
I did a factory reset, installed the RC firmware and swapped routers (router is now node and vice versa). I did set the back-haul to Ethernet only. It established the back-haul but not when I tried to add the node. It failed (couldn't find device) but then it magically appeared.

I still don't see the 5g-2 on the node; only on the router. When I connect to it I have no internet. Not sure if I'm missing a setting to enable full access on the renamed, unhidden 5g-2 node band.

Right now 5g-2 is useless or nonexistent.
 

wardie

Occasional Visitor
What firmware are your XT8’s running? I’m about to unbox a couple (to replace a RT-AC5300 and an RT-AC86U) with wired back haul so will be similar setup, and want to leverage 5G-2 too, as well as guest network across all nodes (if that is in the prod firmware not beta).
 

wase in az

Occasional Visitor
open the router firmware, and go to the AIMESH mode tab, click management, and then make sure in the drop down you choose "ethernet"...give it a few minutes, and you should have your wired back haul enabled.
I renamed my 5g-2 to a different name, rebooted everything, and it was there and working as expected..
 

wardie

Occasional Visitor
I've managed to get my new pair up and running, updated to firmware 3.0.0.4.386_25790, factory reset. Took a few goes to get over errors but I'll post on that elsewhere. Whilst at the moment the system-wide wired backhaul option isn't there (in beta?) you can, as @waze said, set Ethernet priority. This does seem to free up the 5 GHz-2 band to allow it to be used, but independently from the main smart connect network at the moment. But it works and its fast. I just got it to max out my 500Mbps broadband connection via my iPhone 11 Pro. With the 5GHz-1 band same device & location I get about 270Mbps.
 

sjf99

Occasional Visitor
What firmware are your XT8’s running? I’m about to unbox a couple (to replace a RT-AC5300 and an RT-AC86U) with wired back haul so will be similar setup, and want to leverage 5G-2 too, as well as guest network across all nodes (if that is in the prod firmware not beta).
I'm using the firmware RC Ozark suggested
 

sjf99

Occasional Visitor
open the router firmware, and go to the AIMESH mode tab, click management, and then make sure in the drop down you choose "ethernet"...give it a few minutes, and you should have your wired back haul enabled.
I renamed my 5g-2 to a different name, rebooted everything, and it was there and working as expected..
I have it set for ethernet. The wired back-haul is working. I just can't seem to use the 5g-2 for devices. I will try the rename this weekend.
 

sjf99

Occasional Visitor
I've managed to get my new pair up and running, updated to firmware 3.0.0.4.386_25790, factory reset. Took a few goes to get over errors but I'll post on that elsewhere. Whilst at the moment the system-wide wired backhaul option isn't there (in beta?) you can, as @waze said, set Ethernet priority. This does seem to free up the 5 GHz-2 band to allow it to be used, but independently from the main smart connect network at the moment. But it works and its fast. I just got it to max out my 500Mbps broadband connection via my iPhone 11 Pro. With the 5GHz-1 band same device & location I get about 270Mbps.
I have my 2.4 & 5ghz bands separately named so I'm not using smart connect. And yes, I'm using the RC beta Ozark suggested.
 

wase in az

Occasional Visitor
I have it set for ethernet. The wired back-haul is working. I just can't seem to use the 5g-2 for devices. I will try the rename this weekend.
yes, rename the 5-2 band something different, you may have to reboot the system, then check your devices for the "new" network name..
 

OzarkEdge

Part of the Furniture

sjf99

Occasional Visitor
I got the 5g-2 working. I had to change from 20/40/80 to 40. I left the 160 enabled. I did the rename, rebooted the router. After messing with the settings below I got my Galaxy S20+ to connect to the 5g-2. Good test speeds. Yesterday I had issues again. I'll have to keep messing with it.


I also changed my roaming threshold to -45 to see if my phone and portable devices would change routers. Doesn't appear to be working automatically.

On a different note. How can I get it so I can use the upper channels with 5g-1? Right now I'm limited on the lower 4.

5-2 general.png
5-2 pro-1.png
5-2 pro-2.png
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top