XT8 Weird wifi password problem

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Chippy_boy

Occasional Visitor
I'll post this here in case anyone else experiences the same problem and cannot find the solution! ...

I woke up this morning and looking at my phone, noticed it was on 4G, not connected to my wifi as normal. So I tried to connect, but it steadfastly would not. I tried both 5 and 2.4GHz bands, and no luck. Further investigation revealed ALL my wifi devices had gone offline.

Tried loads of things, including reboots and DHCP messing about, but to cut to the chase, it turned out my password had a " mark on the end of it and for some bizarre reason the XT8 had stripped it off and in so doing, kicked all my devices off the network!

How very, very odd! I have no clue how this occurred but if anyone else has a complete loss of wifi connectivity like this, check you password!
 
Last edited:

KingBravery

Regular Contributor
Maybe you can improve your thread title by adding 'caused by password'
 

Chippy_boy

Occasional Visitor
Otherwise solid? Are you still running an 86u as main with 2 xt8 nodes?
Yes otherwise all fine. And no, I run an XT8 as a router and 3 XT8 nodes.

BTW same thing just happened this morning. All devices kicked off and password mysteriously changed itself, dropping the " mark off the end.

A simple fix I am sure will be to pick a different WiFi password that doesn't end with a quote. But what causes this problem to occur - and at random times - is really weird. I mean, there's not been any power glitches and nothing has rebooted. The XT8 router has sat there quite happily without an issue and in the middle of the night just decided to change my WiFi password all on its own. Utterly bizarre!
 

samhain1

Occasional Visitor
Mine does exactly the same. I need to go back into the app and add the " to the end of the password and then all my devices can see the router again. It's a pain in the ass and no reason why it's doing it but clearly a bug
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top