1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Your ISP's DHCP does not function correctly RT-AC66U

Discussion in 'ASUS Wireless' started by yysenhimer, Sep 15, 2019.

  1. yysenhimer

    yysenhimer New Around Here

    Joined:
    Sep 14, 2019
    Messages:
    3
    Hello. I have searched the forums and tried the various fixes for this problem. Has a solution been found? I am on my third router in 2 months (luckily was able to exchange the last one) and have the problem again. Previous router RT-AC3200 had this problem so I replaced with RT-AC66U. Both had latest Merlin FM.

    Motorola MB8600
    Comcast Gig service
    RT-AC66U

    Unplugged all LAN ports, factory reset router, released/renewed IP, refreshed modem, changed WAN settings

    No mac Clone
    DHCP query frequency" -> "Normal
    Extend the TTL value -> Yes
    Spoof LAN TTL value-> "Yes
    Enable the DHCP server-> "No

    I tried the AC-3200 again, still same problem. Direct modem connection to computer works great. I have limited networking knowledge.
     
  2. yysenhimer

    yysenhimer New Around Here

    Joined:
    Sep 14, 2019
    Messages:
    3
  3. RMerlin

    RMerlin Super Moderator

    Joined:
    Apr 14, 2012
    Messages:
    31,154
    Location:
    Canada
    Disable the two TTL settings, these are only intended for some backwater ISPs that fudge the TTL to prevent end-users from running their own routers.
     
  4. yysenhimer

    yysenhimer New Around Here

    Joined:
    Sep 14, 2019
    Messages:
    3
    I'll change those settings ga back. Thank you.