What's new

Solved Your ISP's DHCP does not function properly.

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

zany130

Regular Contributor
After factory resting my asus ax86u I keep getting this message and flacky internet. I tried unseting and resetting the passthrough settings on my ATT BGW210 and it still not working correctly. also If I try to run amtm i get this which is how I found the issue


NTP not ready, check that the router time
is synced.
Aborting amtm now.

figured out the problem I think my ax86u mac address changed how do I check that?
 
Last edited:
Have you tried power cycling the BGW210 (unplug for 30 seconds/plug back in)? Also turn off the ax68u and wait for the bgw210 to fully boot before turning back on, modems can be a little finicky after a reset or fresh install even if the Mac of the router remains the same.
 
yeah I did that and it still wouldn't work had to disconnect all devices from the asus router so that only the router and my pc would show up on the list of devices on the BGW-210. I was able to see the mac address then and select it and everything is working
 
You can also manually type in the routers mac address on the BGW210 ip pass page.
 

Support SNBForums w/ Amazon

If you'd like to support SNBForums, just use this link and buy anything on Amazon. Thanks!

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top