What's new

Your ISP's DHCP is not functioning properly - Cincinnati Bell / AltaFiber

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

progmac

New Around Here
First I must apologize for bringing up a topic that has been discussed at some length. However, I'd like to share my circumstances and see if anyone might have a suggestion

AIMesh Setup:
RT-AX82U Main Router
RT-AC66U Node connected via ethernet cable

Internet:
500Mbps Fiber service with ONT on side of house with an interior power supply / ethernet port.

Problem:
- Beginning after my automatic weekly reboot on March 13, I saw the 'Your ISP's DHCP...' error. Symptoms were that I cannot connect to the internet, though I can access the config of the router and devices on the LAN without issue.
- I turned off both routers, and unplugged the fiber power supply. Then I restarted in reverse order
- WAN connection works ok for a while (1 - 24 hours), then drops again, with error above

Resolution:
- Disable AIMesh and remove node

Attempted solutions:
- Replace Node with backup RT-AC66U I have laying around. Same problem
- Toggle 'DHCP' mode to different settings
- I chatted with tech support while my internet was up and ask if they have mac address or some other binding. I was told everything is 'plug and play'. They said everything is fine on their end and gave me a number for 'paid' tech support (as in, I pay)


Any thoughts on what else I can try? Thanks in advance
 
First I must apologize for bringing up a topic that has been discussed at some length. However, I'd like to share my circumstances and see if anyone might have a suggestion

AIMesh Setup:
RT-AX82U Main Router
RT-AC66U Node connected via ethernet cable

Internet:
500Mbps Fiber service with ONT on side of house with an interior power supply / ethernet port.

Problem:
- Beginning after my automatic weekly reboot on March 13, I saw the 'Your ISP's DHCP...' error. Symptoms were that I cannot connect to the internet, though I can access the config of the router and devices on the LAN without issue.
- I turned off both routers, and unplugged the fiber power supply. Then I restarted in reverse order
- WAN connection works ok for a while (1 - 24 hours), then drops again, with error above

Resolution:
- Disable AIMesh and remove node

Attempted solutions:
- Replace Node with backup RT-AC66U I have laying around. Same problem
- Toggle 'DHCP' mode to different settings
- I chatted with tech support while my internet was up and ask if they have mac address or some other binding. I was told everything is 'plug and play'. They said everything is fine on their end and gave me a number for 'paid' tech support (as in, I pay)


Any thoughts on what else I can try? Thanks in advance

Are you running the latest firmware on everything? There was a bug with Guest Wireless 1 where it was forwarding DHCP requests to the WAN, they were VLAN tagged so it didn't affect most people, but some fiber ONTs were stripping the tag and it was confusing their DHCP server.

It seems to have been fixed at some point in the 386 code base (386.7_2 definitely fixed it).

The other fix was to use Guest Wireless 2 or 3 and not 1, only 1 has the issue. But I believe you have to use 1 with Aimesh if you want it to propagate to the nodes.
 
How long did you not have this issue with your WAN connection? Why are you rebooting your router weekly?

OE
 
Are you running the latest firmware on everything? There was a bug with Guest Wireless 1 where it was forwarding DHCP requests to the WAN, they were VLAN tagged so it didn't affect most people, but some fiber ONTs were stripping the tag and it was confusing their DHCP server.

It seems to have been fixed at some point in the 386 code base (386.7_2 definitely fixed it).

The other fix was to use Guest Wireless 2 or 3 and not 1, only 1 has the issue. But I believe you have to use 1 with Aimesh if you want it to propagate to the nodes.

On the main router, I'm running: 3.0.0.4.388_22525
On the node, I'm running: 3.0.0.4.386_51255
These are both the latest versions per the 'check update' section of 'Administration - Firmware upgrade'

Regarding Guest network, this isn't a feature that I use. If I choose 'Guest Network' in the administration, there are six buttons to choose from, each of which say 'Enable.' So as far as I can tell I'm not using this.

I did take the troubleshooting step of hard resetting the node and setting up AIMesh again. Results are pending (it's been 2 hours so far, no problems)
 
How long did you not have this issue with your WAN connection? Why are you rebooting your router weekly?

OE

Thanks for the reply. My system had been running smoothly since around September. I started the weekly reboots because I had similar issues just before then. At that time, I had an additional AC-66U connected (total 1 base + 2 nodes = 3 devices) to the mesh via wireless (no ethernet backhaul). I observed the same problem as described in my first post, which I was able to fix by just removing that node, and leaving the other (with ethernet backhaul). I added the weekly reboot at that time because it seemed like there were network issues I didn't fully understand, and I hoped the reboot would help.
 
Thanks for the reply. My system had been running smoothly since around September. I started the weekly reboots because I had similar issues just before then. At that time, I had an additional AC-66U connected (total 1 base + 2 nodes = 3 devices) to the mesh via wireless (no ethernet backhaul). I observed the same problem as described in my first post, which I was able to fix by just removing that node, and leaving the other (with ethernet backhaul). I added the weekly reboot at that time because it seemed like there were network issues I didn't fully understand, and I hoped the reboot would help.

Unfortunately it is a fairly generic error, could be an issue with your ISP and just coincidence (you reboot to fix it and that sometimes works). Removing/adding nodes should be invisible to the WAN.
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top