ZenWifi XT8 - Router crashes when I start Win10 VPN (PPTP) client on Laptop

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Chadderski

New Around Here
Hi,

I am having a weird issue and was wondering whether anyone has experienced anything similar. When I try to connect to my work VPN using the Windows 10 VPN Client on my laptop it crashes the router forcing a reboot. I have checked the logs and there is nothing useful in there that points me in a direction that might help. I am running Firmware Version: 3.0.0.4.386_25790.

On a previous NetGear router I had no issues with connecting and nothing has changed on the work network setup (no-one else is having issues).

Is there a way to get to the back end and see additional logging?

Thanks in advance for any tips.
 

Mike G D

New Around Here
Hi,

I am having a weird issue and was wondering whether anyone has experienced anything similar. When I try to connect to my work VPN using the Windows 10 VPN Client on my laptop it crashes the router forcing a reboot. I have checked the logs and there is nothing useful in there that points me in a direction that might help. I am running Firmware Version: 3.0.0.4.386_25790.

On a previous NetGear router I had no issues with connecting and nothing has changed on the work network setup (no-one else is having issues).

Is there a way to get to the back end and see additional logging?

Thanks in advance for any tips.
Hi Chadderski,

I have a similar issue, my XT8 resets when I connect to my office using a NCP VPN client (Juniper edition) from a Windows laptop. This does not happen with my old Asus RT-N66U router. I have a support ticket open with Asus and have provided logs and config, they say they are trying to reproduce it. I have other machines on my network that use GlobalProtect and Cisco Anyconnect VPN clients which don't cause this problem.

I'll post here if I get any more info.

Mike
 

storoha

New Around Here
Hi,

I am having a weird issue and was wondering whether anyone has experienced anything similar. When I try to connect to my work VPN using the Windows 10 VPN Client on my laptop it crashes the router forcing a reboot. I have checked the logs and there is nothing useful in there that points me in a direction that might help. I am running Firmware Version: 3.0.0.4.386_25790.

On a previous NetGear router I had no issues with connecting and nothing has changed on the work network setup (no-one else is having issues).

Is there a way to get to the back end and see additional logging?

Thanks in advance for any tips.
I have exactly the same problem, have you found a solution?

Tried to update to latest firmware and done a Hard Factory Reset, the problem persists

R1
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top