Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

HTTPS - Can't log into Router

Discussion in 'ASUS N Routers & Adapters' started by prism break, Nov 27, 2012.

  1. prism break

    prism break New Around Here

    Nov 27, 2012
    I ran into a problem after setting up my new Asus RT-N66U.

    I am running stock FW and after basic setup, the only change made was to change my login from http to https. Since then, I cannot connect to the router GUI using or I have tried Safari, Chrome, and Firefox.

    A different post I read suggested opening port 8443, but I don't know how to do this. I have even turned off the firewall. I am connecting to the router through a Mac (10.6.8). Any help would be appreciated. Thanks.
  2. RMerlin

    RMerlin Part of the Furniture

    Apr 14, 2012
  3. prism break

    prism break New Around Here

    Nov 27, 2012
    Thank you so very, very much.

    I have a lot to learn and the community here seems very helpful.

    Thanks again.
  4. brente_de

    brente_de New Around Here

    Sep 7, 2013
    Access to router via phone

    Hi, I had a similar problem, after I followed the security warning of IE10 under WIN 8 and changed the settings of my ASUS RT-N16 in order to enter the GUI via HTTPS. Result: afterwards login to my router was no longer possible. Instead now I got an error message, either saying that HTTP:// can not be opened or that HTTPS:// has a certificate problem, trying to cheat me.
    I tried many solutions proposed in various forums, including power off and reboot of the router, but nothing helped. Then I tried RMerlin's proposal with various ports: no solution in my case. I tried various browsers: no change. It seems that WIN 8 no longer allows to bypass a certificate warning, as was possible with foregoing versions (I checked Microsoft's knowledge base without help for this problem).
    Altogether that took me 5 hours sweating.
    As I did not want to reset the router to factory settings (which would have required a complete new flash of DD-WRT firmware and configuration of my VPN), I finally tried in my internet browser on the Android smartphone: IT WORKED !!!
    I could change the router GUI access back to and now fortunately access the router's website again from my PC.
    Phew !!!:p

Share This Page