Recent content by AbOrigine

  1. A

    Help segregating IOT network from main

    Did this on AC68u and it worked like a charm! (could not find "Filtered ICMP packet types" option though) Thanks! I guess this should be good enough for the IOT's not to be able to access my main (3.1) network right? I will stick with the above solution for now, looks like it is working...
  2. A

    Help segregating IOT network from main

    So, I tried Network Services Filter, but does not seem to have any effect. I am probably doing it wrong. That would be tough, as 86u serves the whole of my internal network and I have a 1.2Gigabit connection. And as "Coxhaus" mentioned, I think 86u is better CPU/overall router. Plus I have an...
  3. A

    Help segregating IOT network from main

    Thanks for your reply. I will try and block access to 86u via Network Services Filter, have not used this feature before, so will check it out. Netgear GS908E is a managed switch which supports VLANs, would it be possible to segregate network from there (so that AC68u only has internet access...
  4. A

    Help segregating IOT network from main

    Hello everyone, Need help in setting up a segregated network for IOT devices for the following scenario. I hope I am posting this in the right part of the forum. I researched a bit and tried various ways, but does not seem to work in my application. Would appreciate a guide on how to make this...
  5. A

    RT-AC68u with Merlin firmware bricked?

    I hope Merlin can implement AImesh feature soon. Definitely sticking with Merlin firmware! Thanks all for help.
  6. A

    RT-AC68u with Merlin firmware bricked?

    Thanks for the link, was going to try that as a last resort, worked like a charm! Any information if we would have to do further updates via ssh - "mtd-write2" command?
  7. A

    RT-AC68u with Merlin firmware bricked?

    Thanks for your response Merlin! It is indeed TM-AC1900 which I reflashed more than a year ago to your firmware and being updating them fine. I thought it was completely converted to a fully functioning RT-AC68U. It does not even flash stock Asus firmware. And is there any cure to this, or will...
  8. A

    RT-AC68u with Merlin firmware bricked?

    First of I would like to thank Merlin for a great firmware! I am running them on couple of my routers and they are truly fantastic! So, now the problem. I was running 384.5_beta1 and wanted to update to current stable release - 384.5. As usual, I did nvram reset via ssh, logged into router and...
  9. A

    OpenVPN server can't see client's LAN on Site to site connection

    Can someone shed a light on my previous question? I am trying to disable a specific client connected via OpenVPN to access either server or other client resources. My current setup is like this: Server: 192.168.5.1 Client 1: 192.168.3.1 Client 2: 192.168.4.1 Client 3: 192.168.6.1 All clients...
  10. A

    OpenVPN server can't see client's LAN on Site to site connection

    Hi All, Does anyone know how to enable one way access in openvpn? I mean when multiple clients connect to Openvpn server and they connect to each other too and let's say server is 192.168.5.0 and clients are 192.168.4.0, 192.168.3.0, 192.168.6.0 and etc. If I want to disable 192.168.6.0 from...
  11. A

    OpenVPN server can't see client's LAN on Site to site connection

    Peraburek, thanks for info. So my problem is that if two or more different clients connect to a server then client's can't see each other. I mean if let's say server is 192.168.5.1 , one client is 192.168.3.1 , another - 192.168.4.1 , another 192.168.6.1 and etc. 3.1 can see 5.1 and 4.1 can see...
  12. A

    OpenVPN server can't see client's LAN on Site to site connection

    Would anyone be willing to write a step-by-step guide to the whole process? I guess it will benefit people who are not that much Linux/OpenVPN savvy (like for example - me).
  13. A

    OpenVPN server can't see client's LAN on Site to site connection

    Does anyone know where to find a detailed step-by-step guide on this subject?
  14. A

    OpenVPN server can't see client's LAN on Site to site connection

    Interesting to be stuck in the middle of something that does not work... Does anyone else have an idea how to proceed with this?
Top