Recent content by ashbinder

  1. A

    Beta Beta 3004.386 AiMesh 2.0 for RT-AX89X and ZenWiFi CT8

    Coming from firmware 41994 on the CT8. I have 2.4 and 5 Ghz on separate SSIDs. This worked fine on 41994, but now, 2.4 SSID will not connect from the node. Only the 5GHz works @ the node. I switched only the node from 44366 back to 41994 and the 2.4 band came back right away from the node...
  2. A

    Beta ASUSWRT 386 RC2 public beta with full functions AiMesh 2.0 (continued)

    @ASUSWRT_2020 : The ZenWifi CT8 is not listed as under testing in the 1/21 update; is that at all an indication that it will not get an official AiMesh 2.0 update? Or am I reading too much into this? The reason I ask is that when I called Asus phone support (before I found this forum), they...
  3. A

    Strange 2.4/5GHz SSID Issue

    Appreciate the advice - thought I'd report back...actually went through your install notes to compare for any differences....90% identical, except for: - I didn't have the -55db setting for 2.4's roaming assistant - I didn't have it on Auto for 20/40/80 the 5Ghz bands - DNS was 3rd party, but I...
  4. A

    Strange 2.4/5GHz SSID Issue

    Thanks, you are right - I am having trouble balancing the distance needed for a strong connect between the node and router (since I'm on a 5GHz backhaul), but far enough that the nodes aren't almost at the same strength in many areas. I've already moved the node to 4 different places to...
  5. A

    Strange 2.4/5GHz SSID Issue

    Router is in the basement, node is on main floor, probably 30 to 40 feet away with the floor and a wall in between. RSSI at the node, according to the app, hovers between -58 to -60dbm.
  6. A

    Strange 2.4/5GHz SSID Issue

    Hi all, Okay, ZenWifi CT8 on Beta RC-10. My IoT devices seem to be struggling, so I turned off smart connect, adjusted channels, etc. Kept the SSID for the 2.4 and 5 GHz bands the same still. Phones and streaming devices worked fine. IoT devices still had some troubles (not as bad as...
  7. A

    Beta ASUSWRT 386 RC2 public beta with full functions AiMesh 2.0

    Hi all, Tried 9.0.0.4.386.41535 as a last resort on my CT8. Long story short, client devices closer to the node kept connecting to the router and not the node, resulting is really poor connections. Last resort because if I could use the "assign" node function, the CT8 would not need to be...
  8. A

    force connection to a preferred AiMesh 2.0 node?

    Hi there, I have this exact problem where the clients tend to stick to the router and won't go to the nearest node. I have the CT8 system. I don't have the attach icon in my firmware...and I'm on the latest official firmware 386_22245. Is the attach feature only available in one of the RCs...
Top