Recent content by clweb

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
  1. clweb

    flashed to Merlin - so where am i?

    Better: left of the Disconnect button, it is written "Powered by Asus-WRT Merlin".
  2. clweb

    ax86u speed slow speeds compared to ISP router that is obviously less powerful

    I only put my router in DMZ, because I can leave the ISP modem in router mode. This is the default mode and is better in case of problems on ISP side. I have made some test with modem in bridge mode, in router mode with DMZ and double NAT. No speed difference was noticed.
  3. clweb

    ax86u speed slow speeds compared to ISP router that is obviously less powerful

    If your ISP modem does not allow bridge mode, I hope you can define a DMZ address. In this case define a fixed IP on your router and use this as DMZ address in your modem. I use this configuration for years without problem.
  4. clweb

    Router temperatures

    When you should test what is more efficient: blowing fresh air inside or extracting hot air from the router.
  5. clweb

    RT-AX86U - Double WAN IPs, What's Going On?

    No the 169.254.x.x is an Automatic Private Internet Protocol Addressing. This address is generated by the device if a DHCP request fails. This can be seen on Windows computer when the network has problems. In your case it is strange because the first IP is a correct BT IP. With the 169.254...
  6. clweb

    Asus AX58U 2.4Ghz band keeps denying internet access

    My problem is a little bit different. I had no Internet access problem, only performance lack even on LAN (spped divided by 5). With 384.19 no performance loss.
  7. clweb

    Asus AX58U 2.4Ghz band keeps denying internet access

    The same hardware issue, disappearing with a firmware downgrade ? It is an issue with RT-AX58U and some poeple are concerned. My problem (and I'm not alone) is that the 2.4GHz performance is down, but connection is possible. But OK, for my part I'll wait for a next major firmware update.
  8. clweb

    Asus AX58U 2.4Ghz band keeps denying internet access

    Hello, The first time I noticed the problems, I followed all the instruction from L&LD and the problem was still present. Remember I had the 2.4Ghz chipset temperature jumping to 76°C without heavy traffic on this band, and simultaneously the 2.4GHz performance was down. Now I am back to...
  9. clweb

    Asus AX58U 2.4Ghz band keeps denying internet access

    So my AX58U is now with firmware 384.19 for more than 5 days. No temperature jump to 76°C on the 2.4GHz chip and no performance loss on 2.4GHz. The 5Ghz band works well with all firmwares. So for me it seems to be a bug in ASUS's WiFi driver. I'll wait for the next major update.
  10. clweb

    Asus AX58U 2.4Ghz band keeps denying internet access

    It is so random. It can work without problems for 3 days and then occur 2 or 3 times a day. My 384.19 is installed now and when it is succesful, I'll wait for a 388 firmware. As I have no AiMesh, it is not a problem to stay with an older version. I suspect the WiFi driver in 386.
  11. clweb

    Asus AX58U 2.4Ghz band keeps denying internet access

    I have also problems with the 2.4 Ghz band. Sometimes when the problem occurs the temparature of 2.4Ghz shows 76°C, but I noticed that sometimes the temperatures show normal values. I have my AX58 since september 2020 and had no problems with the initial 384.19 Merlin I installed. The problems...
  12. clweb

    Asus AX58U 2.4Ghz band keeps denying internet access

    Show the "Tools" tab. I guess the temperature of the 2.4GHz chip will display 76°C .Your firmware is of the 386 series ?
  13. clweb

    Release Asuswrt-Merlin 386.2 is now available

    I did this upgrade and it lastet 3 days without problem. As I had the 76°, I just changed the 2.4 GHz bandwidth and all is good. I'll wait for the next 3 days... ;-)
  14. clweb

    Router temperatures

    I think it is a driver problem. Yesterday I had the 2.4Ghz temp. 42°C and the 5GHz was at 59°C. Never seen this before. The fan was blowing, but the 5Ghz speed was about 1/3 of normal (test in LAN with known devices). After a reboot all was normal again. In the next days I will revert back to...
  15. clweb

    Router temperatures

    The problem on the AX58U is not the displayed temp of 76°. When the problem occurs, the 76° remain even if i try to cool if with a fan. The problem is the 2.4 GHz does not work well in that case. A reboot is not mandatory, a small change in WiFi parameters and the problem disappears instantly. I...
Top