Recent content by DHLarson

  1. D

    AiMesh not working anymore on 2 latest Merlin firmwares

    Just my experience personally, using 2 AC68U units as APs and an AC86U as the core wifi router, I had nothing but hassles with AI Mesh and 386.x code. I used both ASUS code and Merlin code on AI Mesh nodes and found myself constantly chasing issues which I couldn't resolve. Both nodes were...
  2. D

    Can someone clarify how the WAN DNS order works?

    I'm not certain of the designed intent during normal operation but it appeared, on initial power up, that the router sends out parallel queries at the same time. That behavior might only be during the initialization phase since that was when I was tracing the interface.
  3. D

    HELP! My network is behaving strangely....

    One final note - as someone noted, there are strange things that can happen with AI Mesh configs. In order to clean up some random WiFi weirdness, I deleted my two Merlkin 386.2_6 AP nodes using the AI-Mesh tab on the main router, reset them to factory settings using the WPS method, replaced...
  4. D

    HELP! My network is behaving strangely....

    Closing this out. Stupidly used a -1 address for my static WAN address which proved to be non-responsive. Used a SharkTap between the ComCast gateway and WireShark to validate that the gateway was not responding to the AC86 DNS requests on the wire. Low and behold, when changing the static...
  5. D

    HELP! My network is behaving strangely....

    Still stuck. Static IP fails via AC86 routers running stock and Merlin 386.2_6 but same Comcast interface works with PC connected and static IP addresses. Ordered a ethernet tap adapter to see if I can do packet analysis to determine what's breaking between the AC86 and the Comcast Cisco based...
  6. D

    HELP! My network is behaving strangely....

    Tried changing the DNS to google (8.8.8.8) with no improvement. There is some interaction between static addressing and DNS resolution that I'm just not getting. The user name and password I referred to was for the router itself, not the ISP.
  7. D

    HELP! My network is behaving strangely....

    So, I have an AI Mesh network running 386.2_6 on the core AC86U and 2X AC68U nodes. Last night the network went down for an unknown reason with the core router in a loop cyclically shutting down the radios and the ethernet ports (both WAN and LAN ports) that I couldn't resolve without a serial...
  8. D

    NTP sync fails after reboot randomly

    I'll give it a try Jack - thanks!
  9. D

    NTP sync fails after reboot randomly

    Current WAN DNS servers are prime and secondary Comcast Multicast Servers - could point them toward other servers perhaps. Suggestions? Using a NordVPN client for a single LAN address with a locked-in DNS server within the pipe - don't think that would apply here since it doesn't initialize...
  10. D

    NTP sync fails after reboot randomly

    Still running 384.17 on AC86U for my network router. Having occasional reliability issues with the router failing to time sync after reboot, causing all kinds of havoc. Primary address is pool.ntp.org Just tried adding a hardcoded IP address as a secondary server to a NIST Stratum A destination...
  11. D

    Guest network question

    DNS over TLS is set up on WAN tab with Cloudflare DNS servers as TLS targets. ISP DNS addresses are the default DNS addresses on the same page but I assume go unused because of DoT setting. I'm unclear if the guest networks use the default DNS address or they, too, use the DoT configured addresses.
  12. D

    Guest network question

    Shouldn't need to - it sets ups a SSL tunnel to an upstream host. No inbound packets outside the tunnel that I can see. That's what seems weird about this.
  13. D

    Guest network question

    Only specific limit was blocked access to intranet. Running Skynet but didn't find any outbound blocks on the thermostat's local IP. Does the guest network use the DoT DNS target or the router WAN DNS (they are different - router is using ISP's DNS, DoT is using Cloudflare)?
  14. D

    vpnmgr vpnmgr - Manage and update VPN Client configurations for NordVPN and PIA

    WebUI survived through roughly 24 hours but disappeared sometime after 14 hours of operation (no syslog entries that indicate an issue.) Entered nvpnmgr startup as suggested and it registered the UI without issue. I SSH'd into the router and updated to 1.0. We'll see if that makes any...
  15. D

    vpnmgr vpnmgr - Manage and update VPN Client configurations for NordVPN and PIA

    15 hours of operation and webui is still intact and functional. Will report again if I see another failure or have other info. Love the script.
Top