Recent content by Fuechslein

  1. F

    Release Asuswrt-Merlin 386.7 is now available for all models

    Thanks for the help. Could figure the issue. It was actually my raspberry pi that was going crazy, more specifically the program Pi-Somfy that kept sending those queries, for whatever reason. Disabled it and now its back to normal. Sorry for the false alarm.
  2. F

    Release Asuswrt-Merlin 386.7 is now available for all models

    Since installing 386.7 on my AX88U it keeps hammering my DNS with queries for "192.168.1.x" several dozen times a second. Tried a factory reset and reinstallation to no avail. Since installing it a few days ago, the router sent over 22 million queries!!! Tried with dnsfilter on and off, with...
  3. F

    Internet Speed - CPU Limited

    iirc it's an issue with TrendMicro services being enabled and not a cpu bottleneck. I think you need to withdraw all permissions from TrendMicro services under Administration -> Privacy to make it work properly.
  4. F

    www.asuswrt-merlin.net homeage is down

    Visiting https://www.asuswrt-merlin.net redirects me to https://www.linfographe.com/ Wtf is happening :D
  5. F

    Beta Asuswrt-Merlin 386.1 Beta (stage 2) is now available

    After updating m AX88U from beta4b to beta5 both my XT8's refused to use the dedicated 5GHz backhaul and always used 2.4GHz. Resetting and adding the nodes again did not help. Did a factory reset of the AX88U without importing a settings backup and everything is working now. (I know AiMesh is...
  6. F

    Beta ASUSWRT 386 RC2 public beta with full functions AiMesh 2.0 (continued)

    It showed up in the update check on the router for me. Update: It's also available from the support page now.
  7. F

    Beta ASUSWRT 386 RC2 public beta with full functions AiMesh 2.0 (continued)

    Installed 386.26044 on my XT8 and as far as I can tell it does NOT include AiMesh 2.0.
  8. F

    Beta Asuswrt-Merlin 386.1 Beta (stage 2) is now available

    Withdrawing the consent for the trendmicro stuff on the privacy page got my speeds back to normal on my AX88U.
  9. F

    Beta Asuswrt-Merlin 386.1 Beta (stage 2) is now available

    Having the exact same issue on my AX88U. Speed is greatly decreased on devices connected to wifi or with cable. Beta3: Beta4:
  10. F

    AX88U with 2 XT8 nodes - wireless backhaul

    I know its a little late but according to asus faq it should work: [AiMesh] What is Dedicated Wireless Backhaul(DWB)? How does it work? | Official Support | ASUS USA And just for the sake of clarity: I was trying to have the wired XT8 communicate over the dedicated backhaul with the wireless...
  11. F

    [Thread-1] [ 386.1_Alpha Build(s) ] Testing available build(s)

    I'm swiss and also bought the devices in stores here. I do not have any option to change the region. Checking the router and the nodes nvram, they all say region is EU or DE. Update: According to this post the XT8 will only use channels 100-140 for the dedicated 5GHz backhaul... I guess I will...
  12. F

    [Thread-1] [ 386.1_Alpha Build(s) ] Testing available build(s)

    Okay, that did not help. I did notice a few other things things: When using channel 36 according to the AiMesh page the XT8s are using 5GHz with minimal signal but wireless log shows them connected to 2.4Ghz only and Network information on AiMesh Page shows N/A as SSID for backhaul together...
  13. F

    [Thread-1] [ 386.1_Alpha Build(s) ] Testing available build(s)

    I want to use channel 36 and smartconnect but then my two XT8 refuse to use 5GHz backhaul and insist on using 2.4Ghz no matter how long I wait. I am not able to use channel 149, only goes up to 140. Thanks, will try
  14. F

    [Thread-1] [ 386.1_Alpha Build(s) ] Testing available build(s)

    I have a little issue with this on my AX88U. When using smart connect for wifi, my 2 XT8 mesh nodes on RC7 will not use 5GHz for backhaul and insist on using 2.4Ghz. When tinkering around I found out, that when I disable Smart Connect I can select a lot less channels and the nodes will...
  15. F

    DNS_PROBE_FINISHED_NXDOMAIN unless forwarding dns upstream

    Do you have DNSSEC and a VPN client enabled by any chance? I had the same issue and looking at the dnsmasq logs i noticed that it tried to validate dns queries using a dns server coming from the vpn provider. I only use the vpn client for a guest network with YAZFI. Turning "Accept DNS...
Top