Recent content by Kingp1n

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
  1. K

    Unbound Unbound DNS VPN Client w/policy rules

    @dave14305 Please don't revert any changes. I'm sure someone will come up with a solution.
  2. K

    Unbound Unbound DNS VPN Client w/policy rules

    So, once and if the FlexQoS dev script gets finalized (working flawlessly)...will the Swinson script rules need to be updated/modified to work with unbound and VPN? If so, can someone smarter than me modify it and I can test with flexqos dev? I was trying to mess with swinson script but...
  3. K

    Asuswrt-Merlin: IPV6

    You say it's enabled in your router, correct? Do you have it setup as Native or Passthru? For comcast, I have to set up as native but depending on your ISP, you may have to choose Passthru. After you save the setting in the router. Hard reset (hold power button for 8 secs) on the xbox. Try...
  4. K

    Unbound Unbound DNS VPN Client w/policy rules

    Yes the cause comes from FlexQoS "develop" version. When I go to the stable version, everthing works again. This is from the FlexQoS thread on the dev version:
  5. K

    Unbound Unbound DNS VPN Client w/policy rules

    Great question. I'm not sure where the 1st 4 rules are coming from. I wonder if it's coming the "develop" FlexQoS? When i go to the stable version, I seems the script starts working again. Let me keep testing. But I can honestly say, the script is currently not working for me since it's my DNS...
  6. K

    Unbound Unbound DNS VPN Client w/policy rules

    0 I appreciate the info. I'm testing the swinson script again with Unbound & OPVN. I have my VPNClient setup with DNS set to Disabled. My ip rule shows: [email protected]:/tmp/home/root# ip rule 0: from all lookup local 9990: from all fwmark 0x8000/0x8000 lookup main 9995: from...
  7. K

    Wireguard Session Manager

    Yes I messaged u on the other thread. I would not mind trying this out.
  8. K

    Unbound Unbound DNS VPN Client w/policy rules

    Wld you be able to share the modified script to use with unbound and wg? Thanks!
  9. K

    Unbound Unbound DNS VPN Client w/policy rules

    So if you do use unbound and the script from Swinson to bind the vpn...does it matter at this point whether you choose exclusive or disabled with this specific setup in the OpenVPN client?
  10. K

    Unbound Unbound DNS VPN Client w/policy rules

    I have removed the script and I haven't bind unbound to VPN either. I updated unbound and started from scratch without keeping previous data files. I simply just set exclusive in the VPNClient with VPN Director and my 2 policy rules. When running ipleak test, both IP/DNS show the same from my...
  11. K

    Wireguard Session Manager

    I was able to update to the latest dev build. Thanks!!! I can't honestly say with the short time I've using wgm, it's actually pretty stable! It's ready to be out of beta in my books lol Thanks again, everyone!!! Curious, if you can use Diversion with wgm? Anyone here using them together for...
  12. K

    Wireguard Session Manager

    I'm not sure what may have caused the issue. This is what "About Configuration" shows: E:Option ==> ? v4.10 WireGuard Session Manager (Change Log: https://github.com/MartineauUK/wireguard/commits/main/wg_manager.sh) MD5=c54f076d5fffaa530ca8335138ac6797...
  13. K

    Wireguard Session Manager

    All is good now after a reboot. I have rebooted a few times now and wg starts to work again. At this time, I have ovpn disabled and no other script running. I was previosly using swinson script (w/unbound) but I have removed since it seems is no longer required. I removed it before installing wgm.
  14. K

    Wireguard Session Manager

    I rebooted the router, and wg didn't not start automatically. I had to ssh into wgm and input 'restart wg11'. This brought everything back up for me. Any idea why this might have happened? I looked at syslog and it shows I have Kill-switch enabled, but I haven't set it up yet. Can this be...
  15. K

    Wireguard Session Manager

    I appreciate this.. got it working. I also had to use "US streaming conf" file from VPNUnlimited to help with HBOMax. All is working flawlessly. If I restart the router, wg should automatically start working, I'm assuming. I dont want to reset router to test but I might just have too. Thanks...
Top