Recent content by livefeed

  1. L

    Release Asuswrt-Merlin 386.7 is now available for all models

    RT-AX92U is not supported correct? I have a few 92’s nodes meshed of a GT-AX11000 and want to make sure.
  2. L

    AX92U - slow internet speedtest after upgrade to 3.0.0.4.386_41535-g1caa24a firmware

    @AlpineMan thank you for the direct download link.
  3. L

    AX92U - slow internet speedtest after upgrade to 3.0.0.4.386_41535-g1caa24a firmware

    I am using the beta build 9.0.0.4.386_41535 so this new release is not showing up in the web UI for me, guess I will have to wait for it to show up on ASUS web site.
  4. L

    AX92U - slow internet speedtest after upgrade to 3.0.0.4.386_41535-g1caa24a firmware

    I’m sorry but I can’t find it either would you mind posting a direct link to Firmware version 3.0.0.4.386_41712
  5. L

    Beta ASUSWRT 386 RC2 public beta with full functions AiMesh 2.0 (continued)

    Across the board meaning all models within this beta test. In my case GT-AX11000, RT-AX88U and RT-AX92U all with 9.0.0.4.386.41535
  6. L

    Beta ASUSWRT 386 RC2 public beta with full functions AiMesh 2.0 (continued)

    It's an issue across the board is you had followed the thread.
  7. L

    Beta ASUSWRT 386 RC2 public beta with full functions AiMesh 2.0 (continued)

    Can someone confirm the slow network issue is fixed with 386_41700?
  8. L

    Beta ASUSWRT 386 RC2 public beta with full functions AiMesh 2.0 (continued)

    @jlok no speed issues on R10 as reported by others here?
  9. L

    Beta ASUSWRT 386 RC2 public beta with full functions AiMesh 2.0 (continued)

    @cc666 agreed, R9 seems the best for me and my network, luckily I read this forum before I was about to install a R10!
  10. L

    Beta ASUSWRT 386 RC2 public beta with full functions AiMesh 2.0 (continued)

    Yup, waiting on rc11 with a hope of a fix.
  11. L

    Beta ASUSWRT 386 RC2 public beta with full functions AiMesh 2.0

    Thank you all for the help, will make a few changes and see how it goes.
  12. L

    Beta ASUSWRT 386 RC2 public beta with full functions AiMesh 2.0

    With any of these builds does anybody with a Harmony hub find them having a hard time staying connected? Maybe it’s a setting in 2.4 that needs to be off or on - any advice would be appreciated. BTW I have a similar problem with the Phillips Hue Sync Box.
  13. L

    Beta ASUSWRT 386 RC2 public beta with full functions AiMesh 2.0

    Yikes, looking like we need a RC2-11 fast to fix the speed.
  14. L

    Beta ASUSWRT 386 RC2 public beta with full functions AiMesh 2.0

    For me the light stopped working in the last build R8, I believe it‘s been noted in past posts .
  15. L

    Beta ASUSWRT 386 RC2 public beta with full functions AiMesh 2.0

    UPDATE: OE Thanks for your replies. It is not an issue with the build, I had a VPN setting wrong - all good!
Top