Recent content by lordtech

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
  1. lordtech

    Internet speed drop curve following the cache hit %

    Hi @ColinTaylor, just to confirm that this problem is not related to Unbound. I removed it and after that my router kept this behavior.... Now, why my router starts to lose speed as the hours go by... so odd
  2. lordtech

    AiMesh nodes disconnect since 386.1

    Hey @ech, I have not seen this issue after updating the firmware to 386.2. I did a hard reset before moving to 386.2
  3. lordtech

    Internet speed drop curve following the cache hit %

    Sadly I cannot do the math since I cannot pull out the unbound data. It seems to me that there is a negative correlation (the speed value decreases as the other one increases). Maybe the correlation is less than 0.5 or maybe greater than 0.5. But this is only a statistical approach and it may...
  4. lordtech

    Internet speed drop curve following the cache hit %

    Hey guys, I am having a continual internet speed drop after I reboot the router. I was doing some checking and then I realized that this trending drop is following the increase of the Cache Hit % (unbound). Please see below the graph: Has anyone seen this behavior before? Is there anything I...
  5. lordtech

    Force SafeSearch in DuckDuckGo

    Hi @SomeWhereOverTheRainBow, when I added these lines to dnsmasq.conf.add I get an error after I run the service restart_dnsmasq command: Mar 4 12:45:31 dnsmasq[20586]: bad address at line 51 of /etc/dnsmasq.conf Mar 4 12:45:31 dnsmasq[20586]: FAILED to start up Line 51 is where the...
  6. lordtech

    AiMesh nodes disconnect since 386.1

    I did a rollback too to 384.19 yesterday to both router and node. I am not experimenting with any drop issues so far but I would like to monitor the performance for a couple of days. It is gonna be easy since my kids play online a few hours per day so they are a very reliable quality control team.
  7. lordtech

    AC88U system log flooded

    Yesterday I uploaded the firmware 384.19 back from firmware 369.1_2 in my router and node, and I am not getting those messages so far (I did a dirty downgrade so same configuration) Also, I am not experimenting AiMesh nodes disconnections as I was having with firmware 386.1_2 (AiMesh nodes...
  8. lordtech

    Additional Device Icons

    Thanks for the great guideline @blinton ! I managed to create my own icons following the instructions. This is the list so far.... and growing:
  9. lordtech

    AC88U system log flooded

    Yep, it seems to me that this issue is more related to the firmware than a script or configuration. I am having also another problem -> AiMesh nodes disconnect since 386.1 so I will back to the 384.19 and see what happens
  10. lordtech

    AiMesh nodes disconnect since 386.1

    Hi, I am having the same problem. The AiMesh node seems to drop off a few times per day, which is quite annoying for online meetings. Both the main router and the node are using the latest firmware 386.1_2. The master router is AC88 and the node is AC68. I did a full reset before updating them...
  11. lordtech

    AC88U system log flooded

    I did finally a hard reset and configure it all over again, and I've uploaded again the firmware (386.1_2) on my AC88U. I installed some scripts such as amtm, diversion and skynet, and I did not face any message for many hours (12 hr. more and less). After that I installed scribe and then I...
  12. lordtech

    Novice question about adding VLAN | IOT

    Hi @aps, did you find an answer for your concerns in point 1?. I can set up a guest network and put my IoT devices connecting to it, but can I control them from my smartphone that is connected to the main network?
  13. lordtech

    AC88U system log flooded

    I was about to comment the same but BrettDioson has another model. Anyway, I will do a full restore procedure during the coming weekend to see if I can eliminate these messages
  14. lordtech

    386.1 Problem - Missing Game Boost tab on RT-AC88U

    I am having the same issue, after uploading the new firmware the Game Boost tab is missing (coming from 384.19 to 386.1 in my RT-AC88U). I did not do a factory reset or full reset. I was not using that tab before, so I was not concerned about the missing tab after I updated the firmware, but...
  15. lordtech

    AC88U system log flooded

    Hey there, I've been running FW386.1 on RT-AC88U since it came out, and just in the last few days I have started receiving the following message in log files: Feb 10 11:03:39 RT-AC88U kernel: udb_ioctl_copy_out: no handler for ioctl 0xd:0x4 Feb 10 11:03:39 RT-AC88U kernel: udb_ioctl_copy_in: no...
Top