Recent content by Puppa

  1. P

    RT-AC5300 Overheating in AiMesh

    What firmware rev?
  2. P

    RT-AC5300 3.0.0.4.384_20379 Fixed KRACK

    Something about this firmware seems a lot faster on my rt-ac5300 than the prior version. I was hitting a case where CPU utililization was way up frequently. That seems to be fixed now, knock on wood. It's a tad troubling that nothing in the firmware description alludes to a change that would do...
  3. P

    RT-68U Firmware version 3.0.0.4.384.20287

    Are you able to shriink the size of the DHCP pool on your main router so you can give your bridge a static IP address on your network? (e.g. like 192.168.1.254) That is the one important thing I did a long time ago that I forgot to mention in my post. It just makes it a little bit easier to log...
  4. P

    RT-68U Firmware version 3.0.0.4.384.20287

    What exactly is broken? Is this just some area of the web GUI? I've been running without a problem using media bridge on 20287 and now 20308. What's not working for you? My setup is normal except it has the 2.4GHz radio turned off and I'm only using the 5GHz radio to connect to my main...
  5. P

    ASUS RT-AC5300

    Upgrading firmware to 1355 fixed it for me, and it hasn't come back so far. Perhaps not coincidentally, I found that my son had purchased an ASTRO headset also when this happened. He experienced so much trouble with the headset that he returned it and everything was back to normal. Sent from my...
  6. P

    ASUS RT-AC5300

    It probably is more stable due to sma connector, but your post is the first I've heard of 630-level firmware! Early units shipped with 753, and that's the earliest @RMerlin posted as well. I had well over 1 month uptime on that. Sent from my SM-N920V using Tapatalk
  7. P

    ASUS RT-AC5300

    I had some problems I couldn't overcome on the 3200, and they were immediately solved with the 5300, with equivalent settings. I've had it for over 10 weeks now and no regrets. Sent from my SM-N920V using Tapatalk
  8. P

    RT-AC88U

    What features are turned on for your router? Do you happen to be using SmartConnect? Sent from my SM-N920V using Tapatalk
  9. P

    RT-AC88U

    Looks like you're having some wireless packet collisions. On the wireless settings, professional tab, lower your RTS threshold to 2305 for starters, then retest. (You will need to do this for each band) Sent from my SM-N920V using Tapatalk
  10. P

    High RAM usage

    Lol, gremlins living in your router saw that you were posting here and went into hiding. Sent from my SM-N920V using Tapatalk
  11. P

    RT-AC3200 not forwarding IPV6 or getting an IPV6 address in AP mode

    Try official firmware older than 378.9xxx. Sent from my SM-N920V using Tapatalk
  12. P

    New Official RT-AC5300 Firmware 3.0.0.4.380.1355

    2 days since reboot, no problems with 1355 so far. Perhaps I should have rebooted after my reconfigure when I flashed the firmware. Sent from my SM-N920V using Tapatalk
  13. P

    Strange RT-AC-5300 questions :)

    I have hit a few apparent bugs on the 5300, but to put it in perspective, my uptime out of the box was 6 solid weeks. I wouldn't qualify that as "full of bugs" by any stretch of the imagination. It's the best router I have ever owned as well (going back over 15 years!) Sent from my SM-N920V...
  14. P

    ASUS RT-AC5300

    1355 also shows this. Sent from my SM-N920V using Tapatalk
  15. P

    New Official RT-AC5300 Firmware 3.0.0.4.380.1355

    1355, after nearly 4 days uptime, was acting a bit wonky--all signals were strong, but response time was erratic for certain things, such as running speedtest.net. Reboot of router cleared up the odd behavior. I'm going to keep watching this firmware for now and see if this is a regular thing...
Top