Recent content by Sas

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
  1. Sas

    Diversion Whitelist entry not working

    ok an interesting twist to this...when I upload my code to my remote server and try to access the form, I am not blocked by Diversion. But when I am previewing it locally (local dev server), I AM blocked (even though it calls the identical url)
  2. Sas

    AC86U 384.18, every other day or few days internet stops working while the GUI shows it as connected

    I have noticed a very similar problem, although the internet does not stop working altogether, on my 86U (running 384.19, but also on the previous firmware) the internet slows to a small percentage of my bandwidth until I reboot, then goes back to normal. I have verified that the 86u is the...
  3. Sas

    API / Alternative UI (for mobile)

    Hi I am a web developer (mostly working with node/js/html/css these days but also have a lot of php experience) and I was interested in a reworked interface for accessing the router settings. I have looked at the ASUS Router app for iOS, but it lacks functionality I need (VPN settings for...
  4. Sas

    Firmware "Check Update" just spins and spins with no response

    Nope, spinning gif still present, no change in main window after running sh -x /usr/sbin/webs_update.sh from separate console window. (if that is what you meant)
  5. Sas

    Firmware "Check Update" just spins and spins with no response

    nope. just the strange endlessly repeating network calls shown in the image I posted above...
  6. Sas

    Firmware "Check Update" just spins and spins with no response

    ok here is the process I went through: 1. Rebooted router 2. Pushed Check button on firmware page 3. Checked for /tmp/web_upgrade.log - file did not exist 4. Ran sh -x /usr/sbin/webs_update.sh 5. Rechecked for /tmp/web_upgrade.log - this time file DID exist and contents were: ---- update real...
  7. Sas

    Firmware "Check Update" just spins and spins with no response

    Yeah, that one I already checked, it matches yours.
  8. Sas

    Firmware "Check Update" just spins and spins with no response

    Is there some way to check what the correct nvram settings should be? Could that be the problem?
  9. Sas

    Firmware "Check Update" just spins and spins with no response

    And looking at the dev tools network panel for that page is just an endless stream of activity with (seemingly) no valid responses...
  10. Sas

    Firmware "Check Update" just spins and spins with no response

    Thanks for your reply! Yes it seems to give a very similar result to yours. But the web interface just spins and spins with no return...
  11. Sas

    Firmware "Check Update" just spins and spins with no response

    I still have this problem, in case anyone has any ideas how to fix it...
  12. Sas

    Firmware "Check Update" just spins and spins with no response

    Thanks for the reply, I already saw that thread and tried its suggestions, but none of them work or change the behavior in any way alas.
  13. Sas

    Firmware "Check Update" just spins and spins with no response

    Hi I have searched the forums but not found anything mentioning this particular problem. I'm on AC68U, currently with firmware 384.17. For the past 2 or three versions of the firmware (about 2 months I guess) whenever I go to the Firmware Upgrade page and click the "Check" button, I just get a...
  14. Sas

    LetsEncrypt Cert Stopped Updating?

    FINALLY! THANK YOU! This was the only thing that solved it.
  15. Sas

    Diversion Diversion - the Router Ad-Blocker

    I THOUGHT I had completely trusted that cert, but upon closer examination I noticed that while it was indeed added to my system keychain, it was NOT fully trusted. Changing those settings has resolved my issue. Thanks!
Top