Recent content by Sonofdavidsfather

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
  1. S

    AiProtection: GUI always shows 0

    Thanks for the help again. My logging is working again. It's things like this that make me glad I picked this router and joined this community.
  2. S

    Repeated errors in log AC86U 384.19

    I tried to turn AIProtection back on after the 386.1 update. I am still seeing the same errors. So it looks like the same bug is still in the Trend Micro stuff on the 386 codebase.
  3. S

    Release Asuswrt-Merlin 386.1 is now available

    I did a dirty flash from 384.19 on an AC86U. Everything went smooth and seems to be working well. I didn't have to wait for the web interface to come back afterwards. I had done a full wipe and rebuild on it a week or 2 ago, so that might be why.
  4. S

    Release Asuswrt-Merlin 386.1 is now available

    I bought these, and used some double sided adhesive to attach them to the back of the router. The USB 2 port powers them, so there's not another power point needed. I went with these larger fans, as I tried several smaller ones, but they were annoyingly loud. They are quiet enough I can't...
  5. S

    Repeated errors in log AC86U 384.19

    Disabling the AIProtection alone didn't do it. I had to go ahead and withdraw from the TrendMicro agreement in the Admin/Privacy tab. Since then no errors. I might turn those back on, since TrendMicro is also behind the AdaptiveQoS and Parental Controls. I am going to give it a little time...
  6. S

    Repeated errors in log AC86U 384.19

    I can do that. I turned it off 20 minutes ago, so I will follow up tomorrow after it has had 24 hours.
  7. S

    Repeated errors in log AC86U 384.19

    Thank you very much for the info. With as long as those errors were, I wasn't sure what to search for. "DCD Tainted" is pulling up plenty of results. I run AI Protection, Skynet, and Diversion. I am pretty sure I didn't start seeing these until I retired my PiHole and switched to Diversion...
  8. S

    Repeated errors in log AC86U 384.19

    I keep getting the errors I pasted below in my log. I noticed them starting a few weeks ago. I am not seeing any pattern to events preceding the errors or following the errors. They aren't happening at consistent times. Does anyone have any ideas? I did do a WPS NVRAM reset, formatting USB...
  9. S

    Printer not commicating with router

    You can also try to ping the printer IP address or access the printers web page using the IP address that the router shows for the printer. If that works then you know your computer is having 2 way communication with the printer. I have seen a lot of printer setup utilities use weird ports...
  10. S

    Printer not commicating with router

    Just to confirm. Are you able to print a Windows test page on the printer over WiFi when you have the USB cable disconnected from the printer? Did you try to install the printer on your computer using the built in Windows utility instead of the HP utility?
Top