Recent content by Sptz

  1. S

    [Root Cause Found] RT-AX88U Can't get link speed over 866.7Mbps with AX210 or AC-9260 WIFI in laptops (160MHz)

    Apologies for hijacking the thread but with the country talk I decided to check mine (bought in the UK) Is this normal / expected? Should I return it?
  2. S

    AX88U 386.4 - Slow WIFI?

    Hi all, I dirty flashed my AX88u from 386.3_2 to 386.4 and all seems fine, except that it seems that not only does the 5GHz network seems to not do 160mhz as often as it did before, but overall speeds are way slower. I've got both 2.4 and 5 turned on but 2.4 is only for smart devices, so I've...
  3. S

    AX88U 386.2_4 Wifi 5ghz

    Hi all, I've just upgraded to the latest firmware and it went fine, rebooted pretty quickly etc but now 5Ghz Wifi isn't using 160mhz like it was before, before it was 100% up at 160mhz at all times, in the wireless log it shows this: I have 2 devices that are 160mhz capable that are connected...
  4. S

    Release Asuswrt-Merlin 386.2 is now available

    The only usb drive I have is for jffs. Nothing else. Would I need to unmount it still?! I guess your recommendation is for potential shared drives with content/media right?
  5. S

    Release Asuswrt-Merlin 386.2 is now available

    Would it be ok to just dirty flash from 386.1_2 to 386.2? (AX88U)
  6. S

    DFS Channels AX88U, 386.1_2

    Hi, I have a question regarding DFS channels with an AX88U in the UK. First of all, selectable channels don't go over 140, I'm guessing that's the maximum in the UK? Second, I have it setup to allow 160mhz and auto select as seen below. The current channel is 100, which I'm guessing is in the...
  7. S

    AX88U - NTP not syncing?

    Hi everyone, Just got a new AX88U, flashed merlin 386.1_2 and it looks like NTP isn't working properly. It shows DST as activated when it shouldn't be, so it's 1 hour difference. Any ideas on what I can do to fix this? I've tried rebooting a couple of times to no avail... Logs when rebooting...
  8. S

    Can't access router homepage

    Hi, So I've updated my AC68U from 384 to 386.1 and now I can't access the routers front end through router.asus.com or even, in my case, it's IP 192.168.1.2. I can SSH into it though... Any ideas? Thanks!
  9. S

    Diversion Diversion - the Router Ad-Blocker

    Has anyone found a way to unblock Disqus? I've whitelisted disqus.com and disquscdn.com and still no "disqus comment sections" load, Diversion also noted that these weren't present in blacklist.
  10. S

    Diversion Diversion - the Router Ad-Blocker

    Thank you so much that did the trick!
  11. S

    Diversion Diversion - the Router Ad-Blocker

    Anyone knows how to whitelist the amazon app? Can't use it whatsoever, any section shows an error.
  12. S

    Addons tab completely gone?

    Reboot didn't help. Just did spdmerlin startup and it mounted to addons which then showed up. I wonder why it's not automounting?
  13. S

    Addons tab completely gone?

    Hi all, 384.17 on AC68U. The addons page used to be there at the bottom of the list and used to show both spdmerlin and connmon. Now it's gone out of nowhere, I can't access both these addons. Anyone knows of a way to restore it? Thanks!
  14. S

    Diversion Diversion - the Router Ad-Blocker

    Hi all, I'm trying to whitelist *s.youtube.com but I get back : "domain has star (*) in name, this cannot work" And, should diversion AND pixlserv be on the same IP? As that's how I've setup mine. EDIT: just whitelisted "s.youtube.com" and it worked! Thanks
  15. S

    AC68U 384.14_2 to 384.15

    Thanks for the straightforward response. The router is in the title :D AC68U. How would a full wipe/clean flash work? What would one have to do to achieve that? Just out of curiosity. Is it just formatting JFFS partition? Or something else?
Top