Recent content by stefan21

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
  1. S

    Release Asuswrt-Merlin 386.2 is now available

    ntp-boot-watchdog-script For the second sript I made an error by copy and pasting - I missed the shebang at the beginning of the init script. Of course, this cannot work. Seems to be fine now. Sorry, my fault. Thank's for staying with me. Anyway I'd suggest to think over that bug for the next...
  2. S

    Release Asuswrt-Merlin 386.2 is now available

    Is there a way to start the VPN by a script?
  3. S

    Release Asuswrt-Merlin 386.2 is now available

    Unfortunately it didn't help.
  4. S

    Release Asuswrt-Merlin 386.2 is now available

    Thank's for this hint. I'll give it a try.
  5. S

    Release Asuswrt-Merlin 386.2 is now available

    Automatic start is enabled. I'm pretty sure it's the time disparity. VPN is trying to connect instantly while the device has booted. Syncing with the time servers (0.de.pool.ntp.org and 1.de.pool.ntp.org) is taking too long or the time delay is too long. I'll try to set the connection retry...
  6. S

    Release Asuswrt-Merlin 386.2 is now available

    Did a dirty upgrade on a RT-AC68U from 386_2_2 to 386_2_4. VPN (ExpressVPN) does not start automatically after reboot. Any idea where to investigate?
  7. S

    ASUS RT-AC68U - Firmware 386_1 - expressvpn ovpn udp link-mtu inconsistence

    For those who are running with expressvpn. Since the lastest update to 386.1 I saw messages in the system log. Most is just whistle nothing really serious. Except link-mtu inconsistencies. Fiddling around with extra parameters brought up this config, that seems to solve the link-mtu problem...
  8. S

    ExpressVPN & Merlin 384.15

    I'm on an asus RT-AC68U, merlin 384.14_2, with a pi-hole as DNS using unbound. Actually I used (without any problems) NordVPN but for some reasons I wanted to try ExpressVPN. I was running in the same issue as the OP. For my setup I found a configuration that seems to work: Upload form your...
  9. S

    RT-AC68U - question to cascading routers and NAT

    ColinTaylor, thank you for your reply. I created the VPN rule as you suggested, and without changing anything else in the asus configuraion, IPTV is working. Nevertheless I created a static route in the avm router to the subnet of the asus router. I don't know if it's really necessary. I...
  10. S

    RT-AC68U - question to cascading routers and NAT

    Dear all, forgive me if my question has already been discussed. My network-setup looks like this: ---> WAN (cable-DSL) --> AVM-Router 6490 (192.168.168.1) --> RT-AC68U (192.168.168.10 as static WAN-adress) and 192.168.84.1 as LAN-adress. In the AVM-router the ASUS device is defined as an...
  11. S

    [Release 384/NG] Asuswrt-Merlin 384.3 is now available

    Good guess! Thank you for your hint. All fine now. regards, stefan
  12. S

    [Release 384/NG] Asuswrt-Merlin 384.3 is now available

    I have an issue with a RT-AC68U. Updating from RT-AC68U_380.69_2 to RT-AC68U_384.3_0 results in a blank right side of the network map. The system status is blank. Clicking on the client icon is not showing up anything. Router is running o.k. as far as I can see. I didn't make a factory reset...
Top