Recent content by theinfinityjoe

  1. T

    If I upgrade to latest version of merlin will all scripts etc still work

    im connected to the vpn tunnel EDIT got it fixed but I ended up installing stock asus firmware then resetting to factory , reinstalled previous version of merlin and copied back the scripts all is good since
  2. T

    If I upgrade to latest version of merlin will all scripts etc still work

    nordvpn dns, when i change to open dns all works again ... i know nord dns isn't down because when tested from another router it works
  3. T

    If I upgrade to latest version of merlin will all scripts etc still work

    Thanks , i managed to upgrade successfully and scripts are functional however one problem is DNS, i tried using 2 normal preferred dns services that i typically use all the time , i get a resolve error message and no internet access , when using an alternative dns it works again but I prefer my...
  4. T

    If I upgrade to latest version of merlin will all scripts etc still work

    i'm on 386.3 of merlin at the moment but i spent forever trying to setup scripts in /jffs/scripts which are currently working well . if i update to 386.4 will these scripts disappear or stop working ?
  5. T

    help with script

    thanks for the previous post with the script , was trying to get this working for a while
  6. T

    help with script

    i think that worked , thanks so much, spent hours on this
  7. T

    help with script

    So i've had a rummage around the forum as i would like to integrate an alternative firewall that disables wan access with the VPN is disconnected. I found a post in this thread : https://www.snbforums.com/threads/killswitch-doesnt-work-anymore-on-rt-ac86u-386-3_2.74666/ with a script. When I...
  8. T

    Killswitch not functioning correctly

    i set up policy rules strict, set block access to yes and added my subnet (192.168.4.0/24) to the rules but a small handful of websites are still loading when the vpn is not active, all load with the vpn turned on ... i'm using the latest version of merlin, any idea what could be wrong ?
Top