Recent content by y-y

  1. Y

    Guest Network has no internet access unless I enable access to intranet

    I was using 192.168.1.0/24. The issue for me wasn't about clashing of IP addresses. If anyone is still looking for a solution, please read and try this: https://www.snbforums.com/threads/rt-ac68p-fios-wan-dropouts-on-386-x.73214/page-2#post-727742 It fixed my problem. (need to use Merlin...
  2. Y

    RT-AC68P & FiOS: WAN dropouts on 386.x

    Sure, will do it via my AC68.
  3. Y

    RT-AC68P & FiOS: WAN dropouts on 386.x

    @CoyoteDen I followed your work, and tested it on 2 of my RT-AC5300 (meshed). It solved the Guest Network 1 issue with this: robocfg vlan 501 ports "1t 2t 3t 4t 7t 8t" Removed "0t" from the 501 vlan. @ASUSWRT_2020 and @RMerlin Hope you folks are watching and will consider making adjustments to...
  4. Y

    Release ASUS RT-AC5300 Firmware version 3.0.0.4.386.43129

    same Guest-1 issue / symptoms. Guest-2 is fine.
  5. Y

    Guest Network has no internet access unless I enable access to intranet

    my Guest-2 works fine, access intranet is disabled.
  6. Y

    Release ASUS RT-AC5300 Firmware version 3.0.0.4.386.43129

    I have no problem. Just upgraded to iOS 14.6, and app store updates are normal as well. Are the Apple devices able to get online over WiFi? If yes, do you have any web/app filtering or proxy?
  7. Y

    Guest Network has no internet access unless I enable access to intranet

    I did more testing with a spare RT-AC68U, confirmed this issue is not unique to AC5300. 1st, FYI, my ISP is Verizon FIOS. After enabling Guest-1 (2.4GHz), disable access intranet, guest client gets 192.168.101.x IP address, then the internet will get disconnected for both guest and non-guest...
  8. Y

    Release ASUS RT-AC5300 Firmware version 3.0.0.4.386.43129

    Upgraded. No new problem. Unfortunately, the Guest-1 wifi problem isn't fixed -- Guest 1 WiFi causes internet disconnection, affects both non-guest side too.
  9. Y

    Beta ASUSWRT 386 RC2 public beta with full functions AiMesh 2.0 (continued)

    In my opinion, it is not stable enough yet. Two major issues should be fixed before releasing the official release for RT-AC5300. 1. Guest-1 2.4GHz disconnects Internet connection, 2. Devices lost network access and stuck on RT-AC5300 node. These two issues were reported previously.
  10. Y

    Beta ASUSWRT 386 RC2 public beta with full functions AiMesh 2.0 (continued)

    +1. Same issue here on RT-AC5300 node. 2-3 users reported similar/same issues since beta 10. BTW, I lowered Roaming Assistant from 70 to 60, the occurrence of the issue is less now. Does AiMesh has any dependencies on roaming assistant? Lowering Roaming Assistant value doesn't help. Decided...
  11. Y

    Beta ASUSWRT 386 RC2 public beta with full functions AiMesh 2.0 (continued)

    Thanks for releasing 9.0.0.4.386_41994 beta. Dirty upgraded 2 x RT-AC5300 from 41535, stable so far for 1hr. Still have the problem reported before -- Internet gets disconnected when Guest-1 2.4GHz is enabled and devices connected to it.
  12. Y

    Beta ASUSWRT 386 RC2 public beta with full functions AiMesh 2.0 (continued)

    We need @ASUSWRT_2020 to shed some light on why some models are missing from his post/updates.
  13. Y

    Beta ASUSWRT 386 RC2 public beta with full functions AiMesh 2.0 (continued)

    Merlin's beta 5 has 386_41700 for AX56U. "96010951e0 Merge 386_41700 binary blobs and SDK for RT-AX56U" It seems that Asus is releasing 1 firmware per day. I saw Monday: GT-AC5300, Tuesday: RT-AX58U. I'm waiting for RT-AC5300 firmware, and I trust it will appear soon.
  14. Y

    Beta ASUSWRT 386 RC2 public beta with full functions AiMesh 2.0 (continued)

    It seems Merlin's beta 5 has included 386_41700 for RT-AC5300. "5e9564e6bf Merge 386_41700 binary blobs for RT-AC88U/RT-AC3100/RT-AC5300" I trust Asus will release it soon.
  15. Y

    Beta ASUSWRT 386 RC2 public beta with full functions AiMesh 2.0 (continued)

    Experienced another potential issue, luckily it doesn't affect the usability -- I'm using 5GHz-2 as the wireless backhaul, so I disabled roaming assistant for the 5GHz-2 band. Then, the node's backhaul information won't display its transmit rate and receive rate. The screenshot below shows...
Top