Recent content by Yop

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
  1. Y

    Guest Network has no internet access unless I enable access to intranet

    Thank you both. It seems to work using the second guest network. I never thought they were different, It's weird as least
  2. Y

    Guest Network has no internet access unless I enable access to intranet

    Hi. I am trying to enable guest network for my IOT devices. I do not want to give them access to my intranet. If I enable a guest network and configure one of my devices to use that network, they can not access to internet. I only be able to make it work I give them access to intranet. When...
  3. Y

    [Beta 384/NG] Asuswrt-Merlin 384.5 Beta is now available

    In my case everything seems fine but DDNS. I'm using asus.com and every time I try to register my domain It returns "Unauthorized registration request!" Apr 29 10:15:17 rc_service: httpd 385:notify_rc restart_ddns Apr 29 10:15:17 start_ddns: update WWW.ASUS.COM dyndns, wan_unit 0 Apr 29...
  4. Y

    [Release] Asuswrt-Merlin 380.68 is available

    After 9 days of uptime, I have a 93% of memory usage. I've tried to see memory usage per process (with top, it does not show any memory info) but I was unable to do that, I don't know how :(. cat /proc/meminfo MemTotal: 515304 kB MemFree: 36476 kB Buffers: 2244...
  5. Y

    Ac5300, Is my router performing good?

    Lan Device is a mac mini with ubuntu (4gb and SSD). Testing two devices by lan with iperf3, I obtain 940mbit/s (mac mini and macbook pro). I think I should give at least 940mbits/s on Wireless to Lan. The other issue, I only obtain 112mbs/s on w1 to w2.
  6. Y

    Ac5300, Is my router performing good?

    Hi I’ve just bought a new ac5300 router. I made some benchmarks and I don’t know if they are good results or not. Two wireless devices (1330Mb/s and 866Mb/s link speeds of each one) and a wired one at 1Gb/s. w1 (link speed 1300Mbps, 1 meter from router) -> LAN : 796Mb/s w2 (link speed...
Top