2 Ethernet 1 Wireless GT-AC5300 Rog

turbosl2

Occasional Visitor
I have two GT-AC 5300 routers wired Ethernet backhaul. I recently acquired a third from my father in law which I added to my system wirelessly in my kitchen. The home is 5400sq ft with 2 acres and the third router has helped a lot filling in dead spots on my main level on the other side of the house and in my driveway.

My question is the wired routers have opened up 5ghz-2 after the 386 firmware update becuase they are a wired backhaul. The recently added wireless backhaul is still on 384 firmware and seems to connect wirelessly via 5ghz-2 to one of my wired routers with a signal of -61dbm. Everything is working however ASUS keeps asking me to update the firmware on the wireless router to 386. I had done this manually via the download from their website on my PC and every time I do the router goes offline and says a manual power cycle is necessary and to make additional configuration. It will never connect wirelessly again with this 386 firmware. I did move the router and connect it via wired and it works but wireless does not. Thoughts?

Is this because I am using the 5ghz 2 signal from the other 2 routers in non backhaul mode? If so why does it work with the older firmware but not the latest 386? The 5ghz still works as I see devices connected to each router on 5ghz2 and they work. Is it because I didn’t use the app to update and did it manually?

My other option is I have 2 action tech Moca 2.0 boxes I am not using. I could always use my cable line to hook up like this and go Ethernet backhaul but I wasn’t sure if it would actually work as part of a mesh network and be stable.

or should I just leave it all alone and not update the one router. I ask because I really don’t understand the inner workings of the diff firmware’s.
 

OzarkEdge

Part of the Furniture
I have two GT-AC 5300 routers wired Ethernet backhaul. I recently acquired a third from my father in law which I added to my system wirelessly in my kitchen. The home is 5400sq ft with 2 acres and the third router has helped a lot filling in dead spots on my main level on the other side of the house and in my driveway.

My question is the wired routers have opened up 5ghz-2 after the 386 firmware update becuase they are a wired backhaul. The recently added wireless backhaul is still on 384 firmware and seems to connect wirelessly via 5ghz-2 to one of my wired routers with a signal of -61dbm. Everything is working however ASUS keeps asking me to update the firmware on the wireless router to 386. I had done this manually via the download from their website on my PC and every time I do the router goes offline and says a manual power cycle is necessary and to make additional configuration. It will never connect wirelessly again with this 386 firmware. I did move the router and connect it via wired and it works but wireless does not. Thoughts?

Is this because I am using the 5ghz 2 signal from the other 2 routers in non backhaul mode? If so why does it work with the older firmware but not the latest 386? The 5ghz still works as I see devices connected to each router on 5ghz2 and they work. Is it because I didn’t use the app to update and did it manually?

My other option is I have 2 action tech Moca 2.0 boxes I am not using. I could always use my cable line to hook up like this and go Ethernet backhaul but I wasn’t sure if it would actually work as part of a mesh network and be stable.

or should I just leave it all alone and not update the one router. I ask because I really don’t understand the inner workings of the diff firmware’s.

I'm not familiar with tri-band configuration and AiMesh... but will ask if you reset the 386 firmware to its factory defaults before adding the node to the AiMesh?

OE
 

drabisan

Very Senior Member
@turbosl2 just to make sure I understand correctly.
So your 2 "old" routers have a wired backhaul? And are running 386. One of those are "router" and the other one is node.
And your 3rd GT is only connected to the rest of the network via wireless. No wired connection.
And you manually upgrade the 2nd node (3rd GT) from 384 to 386.
First question would be why didn't you upgrade that 2nd node via router admin GUI? Or before adding it as a node?

If I understand it correctly so far, what I would do:
1. delete the 3rd GT as a node
2. Uncheck "Ethernet Backhaul Mode" on router. Ultimately you want a node to have a wireless backhaul.
3. reset 3rd GT's config.
4. re-add it to the network.

You most likely loose the 2nd 5GHz radio off your mesh.

Or you can try to use Moca to create an ethernet link to your 3rd GT. And if that gives you enough speed on wired...that would be great and you'll have all 3 radios available.

Ideally you should have all routers part of an AiMesh to the same/latest release. Mixing it is never a good option.
 

turbosl2

Occasional Visitor
@turbosl2 just to make sure I understand correctly.
So your 2 "old" routers have a wired backhaul? And are running 386. One of those are "router" and the other one is node.
And your 3rd GT is only connected to the rest of the network via wireless. No wired connection.
And you manually upgrade the 2nd node (3rd GT) from 384 to 386.
First question would be why didn't you upgrade that 2nd node via router admin GUI? Or before adding it as a node?

If I understand it correctly so far, what I would do:
1. delete the 3rd GT as a node
2. Uncheck "Ethernet Backhaul Mode" on router. Ultimately you want a node to have a wireless backhaul.
3. reset 3rd GT's config.
4. re-add it to the network.

You most likely loose the 2nd 5GHz radio off your mesh.

Or you can try to use Moca to create an ethernet link to your 3rd GT. And if that gives you enough speed on wired...that would be great and you'll have all 3 radios available.

Ideally you should have all routers part of an AiMesh to the same/latest release. Mixing it is never a good option.
Yes you have it perfectly. Reason I don’t want to remove the wired backhaul on the 2nd node is it’s to far away. Other side of my home 70’ away while one is in the basement and the other on first floor. I may try the Moca option as well. Right now all works well and I do actually have 5ghz-2 available, not sure how. Maybe the mix between 384 firmware and 386 is why it’s working?
I did update it via the admin GUI On my PC via downloading the firmware and uploading the file . This is where it updated then never came back online. I never updated it via the app on my phone tho. It may work via clicking update on my phone where it supposedly does it all automatically vs me downloading, uncompressing and uploading to the router…I just don’t know the outcome. If it fails I have to pull the node down and go through this whole thing again to get it back to 384. Pita as it’s not just sitting on a table
 

drabisan

Very Senior Member
On 384, up until a certain release, 2nd 5GHz was available. I can't remember exactly the exact release number where Asus decided to change that.
They brought it back in 386 with wired backhaul setting.
Ah, I understand the upgrade you did. In theory that should work. But most likely got messed-up because of mixing the releases.
I never update it from Android app.
I can't recommend mixing the releases.
 

turbosl2

Occasional Visitor
I decided to bite the bullet and run an Ethernet line direct to the second node. PITA to get the wire up inside my outside wall with insulation and add a wall plate. All is done now and the firmware is now the same as the other 2. I was hoping for a good wireless backhaul but the node speed was about 1/2 and I didn’t want to drop my 5ghz-2 band to do so! I really wanted an airtight system and wires never leave me hanging. Lol. Thanks for the help guys
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top