5GHz network disappears in a RT-AC86U in aimesh node

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Curna

New Around Here
Hi,

I have a configuration at home with a new RT-AX82U as my main router and an old RT-AC86U configured as an imesh node, connected both by ethernet cable. My problem is that in this configuration, after a while, the AC86U stops broadcasting in the 5GHZ network and only the 2,4GHZ network works on the aimesh node. I have tried with Smart connect on and with separate networks for 2,4GHZ and 5GHZ, and the problem stays. Even though the AC86U stops broadcasting on the 5GHz network, the led is turned on.

That problem was present using the latest 384 on both routers and also when using the latest 386RC2-7 firmware on both routers. After rebooting the AC86U, the problem is still there and the 5GHz does not appear (I looked with Wifi Analyzer and checked I couldn't find the 5Ghz network from AC86U). The only way I have to be able to use the 5GHz for a while (less than 30 minuts) is resetting the AC86U. I have tried with the beta firmware to turn off and than on the 5GHz network on the AC86U, but the problem is still there, no broadcasting on the 5Ghz network with the led turned on and with information on the web/Gui from the aimesh node that the 5Ghz is theoratically turned on and the ethernet backbone stablished. After rebooting the AC86U the problem persists from the first moment, so immediately after reboot there is no 5GHz network.

I have been using the AC86U for more than 2 years and I have never experienced a problem with the 5GHz network, so I think this is not a hardware related problem. If a configurate the AC-86U in AP mode, with separate SSID for 2,4 and 5 with the same names configured on the AX82U, the 5Ghz network stays on and working without any kind of problem.

Any hints as if I can solve this problem or it's a problem on ASUS side?? I would like to use the Aimesh feature with the AC86U, but for now I am stuck to use it in AP mode.

Thank you
 

Curna

New Around Here
Hi,

In the end I managed to get it working, at least for some hours, by changing the AC86U as the default router and the AX82U as the aimesh node. In this settings, it seems to work pretty well.

They are both working with the latest 386 firmware and configured from scratch after a hard reset. In the previous configuration (the AC-86U as aimesh node and the AX82U as the router), although configuring from scratch after a hard reset, it was when it was not working and I was loosing the 5GHz network on the Ac-86U.

With this settings, do you know if the wireless settings from the Ax82U as an aimesh node are configurable? Is it using its WIFI 6 full potential or is it working as a WIFI 5 device? Can I connect to it using 160Mhz channels or just up to 80Mhz (as it is the limit of the AC-86U) ?

Do you think it is advisable to use the AC86U as the main router although it is less powerful and with less capabilities than the AX82U ??

Thank you.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top