1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Accessing cable modem through router?

Discussion in 'ASUS Wireless' started by kjthrow, Jul 21, 2019.

  1. kjthrow

    kjthrow New Around Here

    Joined:
    Jul 21, 2019
    Messages:
    2
    I can normally access 192.168.100.1 cable modem through my router fine when the internet is up (presumably routed to the CMTS and back to the cable modem?)

    That is nice and all until the internet goes down (and therefore I no longer have an IP from my isp) and so 192.168.100.1 quits working, which becomes a problem if I want to log in to that to figure out why it disconnected.

    How would one get around this problem to access 192.168.100.1 while I don't have an IP from my ISP?
     
  2. ColinTaylor

    ColinTaylor Part of the Furniture

    Joined:
    Mar 31, 2014
    Messages:
    9,119
    Location:
    UK
    Check that "Enable WAN down browser redirect notice" is set to No on the Administration > System page.

    That's all I've ever needed to do. Even when the internet was unavailable the router still had a WAN IP address, either the one it had before or a temporary one assigned by the cable modem. If that's not the case for you you'll have to change the router WAN connection type to Static and give it an IP address and subnet mask, e.g. 192.168.100.10/255.255.255.0.
     
  3. kjthrow

    kjthrow New Around Here

    Joined:
    Jul 21, 2019
    Messages:
    2
    Thanks I'll try out setting a static IP next time.

    I usually get the "Your ISP's DHCP server isn't functioning correctly" message when the Internet dies out which leads to having no route to 192.168.100.1 I presume
     
  4. GuruGuy

    GuruGuy Guest