Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Accessing ONT router WebUI in bridge mode

Discussion in 'Routers' started by kasaweb, Jul 16, 2017.

  1. kasaweb

    kasaweb New Around Here

    Joined:
    Jul 16, 2017
    Messages:
    2
    Hi,

    I have an FTTH router/modem set in bridge mode, behind my Asus RT-AC68U. I want to access the modem WebUI through the Asus router, as I was doing with my previous DSL modem.

    I left the Wifi on the modem activated, and when using it I can telnet and access the UI on 192.168.1.254

    As a first step, I'm trying to access it with my computer over ethernet cable, but no luck. I started by manually setting 192.168.1.10 as ip address to my computer wired adapter, but can't ping 192.168.1.254.

    Then I telnet the modem (when connected in wifi), and set the ip address of the used modem ethernet port to 192.168.1.250, still no ping response in wired mode.

    I'm out of ideas, I will be grateful if anyone can help me with this.

    Here are some infos of my modem :

    ifconfig -a : https://pastebin.com/phtbpuV7
    ip a : https://pastebin.com/tEJVDLMn
    brctl show : https://pastebin.com/b0UDtvU4

    Thank you very much for you help !
     
  2. kasaweb

    kasaweb New Around Here

    Joined:
    Jul 16, 2017
    Messages:
    2
    please ?
     
  3. Samir

    Samir Very Senior Member

    Joined:
    Apr 1, 2013
    Messages:
    532
    Location:
    HSV
    If you have your router set to the 192.168.1.x range, then when trying to access your modem the router is looking only on the local network since it is the router for that subnet. If you change your router's subnet to 192.168.2.x, then when you try to reach any 192.168.1.x address it will attempt to go to the Internet and hit your modem page.

    I have a similar set up for our modems, but their address is 192.168.100.1, so our local subnet doesn't overlap. Hope this helps!
     

Share This Page