What's new

Solved Ai Nodes dropped off and now I can't re-add them

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

Demon4231

New Around Here
A few days ago my power flickered a few times and the two nodes I had connected via ethernet dropped off the AiMesh. I tried to re-connect them, but they fail to add every time I try whether it's through WiFi or through ethernet. When adding the nodes it gets to about 65% then fails and gives a few reasons why but I've gone through each one and nothing seems to work. I've tried factory resetting all of the devices and tried a combination of firmware versions for each node and for the main mesh node.

My main mesh node is an AX86U and the two other nodes are an AX1800S and an AX56. If I setup the AX1800S as the main node I can add the AX56 to it as a node, but I can't add the AX86U as a node which make me believe that its a firmware issue or something along those lines. I've had the setup working fine for about 6 months without issue but now I can't figure out what's wrong. Does anyone have any ideas what it could be?

Nodes
- AX86U (Main)
- AX1800S (Node)
- AX56 (Node)


What I've tried
- Factory resetting all devices
- Connecting through ethernet and WiFi (within 3 meters)
- A combination of stock ASUS firmware versions
 
I don't think so, I would usually check to make sure the current version would show the one I installed. Currently the AX86U shows I have 3.0.0.4.386.49447 as the firmware version.
 
I have kept the firmware up to date but I've been going through almost all the older versions to see if any of them would work, and that was just the one I was currently testing.
 
After messing around I found a few things. For some reason DHCP isn't working for anything wired, and if I enable then disable WPS a node will reach 100% and then fail. I'm not sure if that's just a bug or not, but it seems odd.
 
I managed to figure out my issue. I have an access point on my network that was acting as a DHCP server. I have no idea why it started doing that but after disconnecting it I was able to add both of my nodes pretty quickly and without having to downgrade any firmware.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top