AiMesh and DLNA

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

charlesb224

New Around Here
OK, I've been a very long lurker to SNB, and I have to say that i have learnt an amazing amount about networking here and taken a lot of the great advice from people here. so a big thank-you upfront.
I've had network equipment since around 2004, starting off with Netgear and then moving through Linsksys and Belkin and then numerous ISP kit. In the last few years, I've used predominantly Asus routers, DSL-N55u, RT-N66u and my current network is a RT-AC66_b1 main router with a wired Ac68u AP point.

I don't have an unsurmountable issue, This thread relates to a very interesting issue I had with AiMesh. I run the Main router + manually setup AP, but I wanted to try AiMesh, so I tried switching the AP into an AiMesh node. All went well for wireless clients, except for one specfic problem. My LG TV with a wired connection to the AP, would lose the DLNA connection every 20 seconds, making it impossible to view the 2 DLNA servers I have on the network or stream movies/music without a failure. In AP mode, no issue, but in AiMesh configuration, the DLNA seems to 'drop' every 10-20 seconds. The DLNA servers are connected to the main router and there were / are no issues previously and after I switched back to Router-AP

I did a factory reset, and even switched the AP node onto Merlins' firmware, but that has the same issue. Interestingly, it also drops the DLNA connection on my Android phone when connected to the AiMesh node - but that's also an LG!, so I'm not sure whether this is a AiMesh issue, or an LG issue.

I'm just wondering if anyone else has seen this behaviour with AiMesh vs AP mode for DLNA on other devices?

Many thanks
Charles
 

charlesb224

New Around Here
AP mode (or AiMesh node) it should be off as IGMP snooping is a routing function. It is (and always has been) on on my main router. I can't see that being the issue, unless AiMesh mode is somehow set for routing and both are trying to snoop IGMP.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top