AiMesh Configuration With Asuswrt-Merlin 3.2

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

orcan

New Around Here
I recently decided to reconfigure my existing AiMesh setup: 2 x RT-AC86U + 1 RT-AC68U. All nodes were on Merlin 3.2 in an existing AiMesh.
After I deleted the AiMesh configuration and tried to rebuild, I have only been successful with the 2 AC86. AC68 would not join regardless of
what I tried.
What finally led to success has been a firmware change to AsusWRT 3.0.0.4.386.43129 on the AC68. After changing the firmware it joined
the AiMesh without any issues. Then I was curious enough to take the additional step of changing back to Merlin 3.2 while being part of
the AiMesh which worked as well.
Sharing his out in case anyone if facing a similar issue.
 

Tech9

Very Senior Member
Yes, known issue:

 

Adooni

Senior Member
I had the same challenge especially with AC68U but was able to set AiMesh with cable connected between router and node and then switch to wi-fi

additional there is no any advantage to use RMerlin FW on Node.
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top