AIMesh setting question on a RX55...

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

SandmanXX

Occasional Visitor
I have not seen an answer to this 'noob' question, I am still really new to the aimesh world, and constantly reading the forums here now, here goes: GT-AC5300 router, main, RX55 router, currently set up as an AP/Aimesh. I have tried and tried to get the RX55 added as an Aimesh node, with no luck.
Should my setting be, on the RX55, as a AImesh node alone, versus the setting I tried, the AP/Aimesh node? (referring to the settings on the Administration page). Other settings suggestions? Each failure usually told me It could not find the aimesh node, and gave me the 5 reasons why. Many factory reboots, resets, powerdowns later, no joy. I am wanting to use the 2nd node/router as an AP, my understanding is Aimesh will do that when set up.
I'm running the latest, correct, RC8 firmware on both routers.
I ultimately will be getting a AX88u as a main router, and will use the GT5300 as an aimesh node, or AP, whichever would be most effectinve, this is why I'm experimenting and learning the art now. :)

Thanks!

Edit: sorry, forgot to mention.. the GT 5300 and the RX55 are wired together, SSID separate for 2.4 and 5ghz at this time. Roaming on, smart connect off.
 

OzarkEdge

Part of the Furniture
I have not seen an answer to this 'noob' question, I am still really new to the aimesh world, and constantly reading the forums here now, here goes: GT-AC5300 router, main, RX55 router, currently set up as an AP/Aimesh. I have tried and tried to get the RX55 added as an Aimesh node, with no luck.
Should my setting be, on the RX55, as a AImesh node alone, versus the setting I tried, the AP/Aimesh node? (referring to the settings on the Administration page). Other settings suggestions? Each failure usually told me It could not find the aimesh node, and gave me the 5 reasons why. Many factory reboots, resets, powerdowns later, no joy. I am wanting to use the 2nd node/router as an AP, my understanding is Aimesh will do that when set up.
I'm running the latest, correct, RC8 firmware on both routers.
I ultimately will be getting a AX88u as a main router, and will use the GT5300 as an aimesh node, or AP, whichever would be most effectinve, this is why I'm experimenting and learning the art now. :)

Thanks!
Your AC5300 is the AiMesh router/root node. The AX55 is to be a remote node. Before you go to search for and add the AX55 remote node, make sure it is in a factory default reset state (not configured in any way).

Also make sure all radios on all nodes are broadcasting; and that Wireless\WPS is enabled on the AC5300.

OE
 

SandmanXX

Occasional Visitor
Thanks. I did get that far, enabling wps on 5300, I did the factory reset (after firmware upgrade) on the RX55, where you paperclip the pinhole, wait till the light blinks slowly, etc. After a few mins the AX55 was putting out Asus_10 SSID on both radios. I was using the app at the time. Are there any known problems getting an AC to aimesh a RX node?
I have been using this guide and following it exactly : https://dlcdnets.asus.com/pub/ASUS/wireless/RT-AC3100/ASUS_AiMesh_Setup_Guide.pdf
Maybe thats faulty?
Thanks, OE.
 

SandmanXX

Occasional Visitor
After 2 more attempts, still doing what they call the definition of insanity, I have the RX55 as an aimesh node now, to the gtac5300. Now I'm going to the next step of checking recommended settings. Thanks for the info, OE, no idea what I did different, just several attempts is what it took, I guess. The only, only difference was the time of day attempted. Who knows. Hope I do NOT have to go through so much work to get the AX88 set up when replacing the 5300. whew.

As a side note, when doing all of this, I had disconnected the cable to the WAN port, as usual, but this time I left all 4 ports full of what they were connected to, just to try things and maybe be a bit lazy.
Don't think that made the difference, but, for future reference for anyone searching for help. :)
 

OzarkEdge

Part of the Furniture
Thanks. I did get that far, enabling wps on 5300, I did the factory reset (after firmware upgrade) on the RX55, where you paperclip the pinhole, wait till the light blinks slowly, etc. After a few mins the AX55 was putting out Asus_10 SSID on both radios. I was using the app at the time. Are there any known problems getting an AC to aimesh a RX node?
I have been using this guide and following it exactly : https://dlcdnets.asus.com/pub/ASUS/wireless/RT-AC3100/ASUS_AiMesh_Setup_Guide.pdf
Maybe thats faulty?
Thanks, OE.
That guide should do it. There remains some issue on your setup... let's hope a firmware update will fix it. Meanwhile, watch for others succeeding with the same equipment.

An AC AX mesh should work. Have you tried making the AX55 the router to see if that works?

Have you tried a wireless backhaul?

Have you tried a direct wired backhaul, router LAN to remote node WAN (no switch)?

OE
 

SandmanXX

Occasional Visitor
I did not try the RX as the main router, another couple of days and I will be diving into swapping the AC5300 with the new RX88 as a main router.
I currently have the 2 wired together, router LAN to remote WAN, and I posted about I went through the setup, and got the ethernet backhaul option switch turned on.
Is there a way for me to test that the ethernet backhaul is working as intended?
 

OzarkEdge

Part of the Furniture
I did not try the RX as the main router, another couple of days and I will be diving into swapping the AC5300 with the new RX88 as a main router.
I currently have the 2 wired together, router LAN to remote WAN, and I posted about I went through the setup, and got the ethernet backhaul option switch turned on.
Is there a way for me to test that the ethernet backhaul is working as intended?
Since my AiMesh is wireless, I've not paid much attention to wired backhauls since it's a work-in-progress. However, discussion in the beta thread suggests that you can now set the backhaul to wired only to free up the WiFi bands for clients only. Presumably if you do this, and the node remains connected, then it must be connected over the wired backhaul. It may also show this in the AiMesh topology outline.

See the relevant FAQ links under the change logs in this first post:


And check through the other beta release posts I've logged in this post... might find more wired backhaul setting clues:


There might also be help tips in the router webUI in the AiMesh section. And if you still need a clue, someone here will likely explain further... it's discussed at various places in the beta thread.

Glad you got it working. You'll have to do it all over again when the new router arrives since you'll basically be commissioning a new network. So, don't waste much time on the AC5300. And don't add the AC5300 as a remote node unless you really need the WiFi coverage... too much WiFi is not a good thing.

OE
 

L&LD

Part of the Furniture
'AC53300' @OzarkEdge is so good, he is giving future Asus owners advice, today! :D
 

OzarkEdge

Part of the Furniture
'AC53300' @OzarkEdge is so good, he is giving future Asus owners advice, today! :D
A typo already corrected. But thanks... most of my advice is calibrated for correction so that I can learn from others.

OE
 

L&LD

Part of the Furniture
@OzarkEdge, I hope you didn't take that wrong. I respect and agree with (almost!) all your posts. :)
 

SandmanXX

Occasional Visitor
And 2-3 hours later, some wireless & wired clients that haven't been seen since this latest develpoment showed up. They were working, but were not showing as a connection on either router. Odd. I'm tired tonight of messing with things.
 

OzarkEdge

Part of the Furniture

OzarkEdge

Part of the Furniture
And 2-3 hours later, some wireless & wired clients that haven't been seen since this latest develpoment showed up. They were working, but were not showing as a connection on either router. Odd. I'm tired tonight of messing with things.
The client lists in the webUI are not always accurate for one reason or another. I ignore them unless I'm searching for a clue.

OE
 

SandmanXX

Occasional Visitor
Mostly done traveling this journey.
Having the GT-AC5300 as main, RX55 as AImesh, I swapped the GT for the AX88U as the new main. Here's basically what I did.
Plugged up the AX88, connected to the GT, could NOT browser in as the given IP, used the android app to get in, then set it as an AP. Then I could use www.asus.router.com to get in.
Did a factory firmware update (it needed it)
Rebooted, factory reset, then connected to it, did the RC update.
Rebooted again, factory reset again right after, NO configuring that time.
Unplugged the whole GT, plugged everything in to the AX88, started the 88. Then did a modem reboot after the 88 came up.
Got into the 88. Set up my IP ranges (NOT the 192.xxx's) Separated the 2.4 and 5gz bands. It asked if I wanted to apply changes on a few more things, I forget which, just scratch setting up from old router notes on settings, but I said OK each time, let it apply settings, and restart if it needed to.
I also used the -exact- same (capitalization, numbers, etc) network names, for the 2.4 and 5. networks and the exact same passwords, since they were rated as 'very strong' from earlier security checks. I live out in the country, so not -too- much traffic, or worries, as I'm so far off the road signal does not reach the road. Anyway...
Let the network/88 settle about 10 minutes.
Went to the AX55. Here we go, I thought. Unplugged the cat5 from the WAN port, did a factory reset, watching for the slow blinking light, let it fire up (2ish mins) all lights on, went to the AX88, went to AImesh, tried adding a node, poof. took a couple-3 mins of adding, etc, (blue circle) Found the AX55 first try, added as an aimesh node.
After confirming the connection was done, went to the AX55, plugged in the CAT cable, went back to the 88 page, I had to re-configure for ethernet backhaul, on the 88 page, check.

Some thoughts/notes. When factory resetting the AX55, I left all clients plugged in (4). Only removed-added the WAN port cable to the AX88 when adding as aimesh. Did not seem to hurt the clients at all, they are running right now. Several wireless clients, Nest hello doorbell, Apple 12 iphone, Galaxy Tab E tablet, few other things needed to be resigned into the network, I assume it's because the IP changed versus anything else. All connected right away.


Don't yet know why my Pixel 5 only connects to the 5g at 300mbs. Wayy too slow, researching now to find out why.
All stock default settings on the router, except where noted above, local network wise.

Edit: Disregard speed at 5gz, it is 866 as it should be. I did not notice while writing this that I was connected to an old N router, which is what the GTAC5300 will replace as an AImesh node. :)
 
Last edited:

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top