Aimesh Test with RT-AX88U and RT-AX56U ( 386.1_beta3 )

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

NoobuserAdvanced

Occasional Visitor
Aimesh Test with RT-AX88U and RT-AX56U ( 386.1_beta3 )

Works very nice for me RT-AX88U ( Admin ) connected with RT-AX56U ethernet cabel.

Thanks Merlin!!!

Happy New Year
:cool:
 

brummygit

Senior Member
How are you getting on with this configuration - I have been running something similar for around 6 months but have never managed to get the WiFi to run well?

I'm searching around the forums at the moment in search of some answers - for a many versions of firmware I had 2.4Ghz issues with my RT-AX88U but this seems to be fixed in recent versions, however my mesh nodes keep changing their 5Ghz WiFi channels even though I use manual assignment. This causes issues with clients disconnecting and suffering poor performance. I have RT-AX88U main router currently running Merlin 386.1_Beta3 and 2 RT-AX56Us now running Asus 386_41535 as mesh nodes using wired backhaul. The problems I see are not restricted to these firmware versions but have been around for a while.

I have a suspicion that my RT-AX56U nodes and RT-AX88U are too close to each other causing the nodes to move channels, but I cannot prove this. I can observe the switching around using inSSIDer, and unfortunately I need to retain all three routers to get the coverage and number of devices I need to connect. I am not sure if this is an ASUS bug, or just deliberately moving due to the close proximity of other nodes.

Ideally I would use different manual channels for my nodes, but can't find a way to do this. Alternatively I need to find a way to stop the nodes changing around and stay stable.
 

NoobuserAdvanced

Occasional Visitor
How are you getting on with this configuration - I have been running something similar for around 6 months but have never managed to get the WiFi to run well?

I'm searching around the forums at the moment in search of some answers - for a many versions of firmware I had 2.4Ghz issues with my RT-AX88U but this seems to be fixed in recent versions, however my mesh nodes keep changing their 5Ghz WiFi channels even though I use manual assignment. This causes issues with clients disconnecting and suffering poor performance. I have RT-AX88U main router currently running Merlin 386.1_Beta3 and 2 RT-AX56Us now running Asus 386_41535 as mesh nodes using wired backhaul. The problems I see are not restricted to these firmware versions but have been around for a while.

I have a suspicion that my RT-AX56U nodes and RT-AX88U are too close to each other causing the nodes to move channels, but I cannot prove this. I can observe the switching around using inSSIDer, and unfortunately I need to retain all three routers to get the coverage and number of devices I need to connect. I am not sure if this is an ASUS bug, or just deliberately moving due to the close proximity of other nodes.

Ideally I would use different manual channels for my nodes, but can't find a way to do this. Alternatively I need to find a way to stop the nodes changing around and stay stable.

Ok! for me noooo problemooos....... i have both 2.4Ghz and 5Ghz Smart-TV,android pad and phone,apple computer,windows computer,apple pad and phone. Everything works for me ;)
 

FTC

Senior Member
Hi. This is exactly my configuration too, both the ax88 and the ax56 running 386.1 beta3 merlin in Aimesh quite flawlessly and snappy. I have around 25 family devices including PCs, Phones, pads, printers, consoles, IoT devices,.. and running iptv, samba, dlna, diversion, ovpn with clients connecting wirelessly (both bands) as well as wired. My connection is a FTTP 600/600 pppoe one.
 

Preskitt.man

Regular Contributor
I'm currently running 384.19 on both a ac86u and ac68u with the 68u in AP mode. I am going to try AIMesh. My question is (since I don't really like running Beta code on my family setup), am I better off waiting for 386.1 to come out of beta to setup AiMesh with v2.0, or just go ahead and do it now? It's not a critical situation that I get AIMesh implemented, but a desire to help out in one specific situation that I can manage in some other ways. Note: the two routers are interconnected by ethernet.
 

L&LD

Part of the Furniture
I would wait. AiMesh 2.0 in wired backhaul mode is bombproof when set up correctly. Can't say the same for v1.0 in all circumstances.

When you do move to the 386.xx code, be sure to plan a full reset, if it is needed, to have your network as stable as you're used to now.
 

charlesb224

New Around Here
I'm currently running 384.19 on both a ac86u and ac68u with the 68u in AP mode. I am going to try AIMesh. My question is (since I don't really like running Beta code on my family setup), am I better off waiting for 386.1 to come out of beta to setup AiMesh with v2.0, or just go ahead and do it now? It's not a critical situation that I get AIMesh implemented, but a desire to help out in one specific situation that I can manage in some other ways. Note: the two routers are interconnected by ethernet.
That's my setup too! AC86u main with 68u remote in AP mode running 384.19! I tried using AiMesh, but DLNA with my LG TV wired to the remote node and connecting to my server in the same subnet just won't play ball and disconnects and reconnects every 10 seconds or so (I started a thread on this, but no-one either has this issue, or doesn't have the same setup and thus not an issue). in AP mode, it works absolutely fine. I'm hoping the updated v2.0 will solve this issue and allow much better seamless roaming and node 'stickiness' I just don't get right now.
 

brummygit

Senior Member
A question for those who have a stable setup, do you have fixed or automatic 5Ghz wifi channels?

I swapped to my RT-AC68U as a node which didn't suffer from the same channel swapping I see on my RT-AX56Us.

I also read that ACS (auto channel selection) doesn't run in manual channel mode so went back to basics with my RT-AX56Us as nodes and changed to automatic channel assignments, Smart Connect and WiFi Agile Multi-band. This configuration seems to be more stable than I was seeing with manual channel settings, and I suspect is how Asus expect users to configure their AiMesh routers so has probably had more testing. This seems to be much more reliable so far - but it's early days.
 

FTC

Senior Member
A question for those who have a stable setup, do you have fixed or automatic 5Ghz wifi channels?

I swapped to my RT-AC68U as a node which didn't suffer from the same channel swapping I see on my RT-AX56Us.

I also read that ACS (auto channel selection) doesn't run in manual channel mode so went back to basics with my RT-AX56Us as nodes and changed to automatic channel assignments, Smart Connect and WiFi Agile Multi-band. This configuration seems to be more stable than I was seeing with manual channel settings, and I suspect is how Asus expect users to configure their AiMesh routers so has probably had more testing. This seems to be much more reliable so far - but it's early days.

Hi, I have my setup configured with fixed channels and no Smart Connect. With this setup clients roam seamlessly from the node to the main router and backwards without problems. I prefer to decide by myself when to connect to 5Ghz or 2.4Ghz bands, and also to have fixed channel because then all becomes more predictable and I can easily look for interferences and / or know how many minutes I must wait for DFS.
 

JohnSmith

Regular Contributor
I would wait. AiMesh 2.0 in wired backhaul mode is bombproof when set up correctly. Can't say the same for v1.0 in all circumstances.

When you do move to the 386.xx code, be sure to plan a full reset, if it is needed, to have your network as stable as you're used to now.

Excellent advice L&LD , as I have been watching the V386.1 Alpha & Beta's with great interest, as I have a couple new RT-AX58U's ready to go, along with my RT-AX88U main router, for AiMesh 2.0 wired backhaul mode. System is too critical to go down currently, and has been pretty stable on V384.19, so if it ain't broken, don't fix it....... :cool:
 

L&LD

Part of the Furniture
@JohnSmith, with the RT-AX88U (main) and an RT-AX58U (AiMesh v2.0 node) I had originally been using with RMerlin 386.1 Beta 1, I didn't have any issues at all.

Not saying for you to jump now if you don't have the time to roll up your sleeves and do a full reset if required, but it did run very stable for me, even back then. (I now have 2x RT-AX86U in wired backhaul 2.5GbE mode both on RMerlin 386.1 Beta 4).
 

brummygit

Senior Member
Hi, I have my setup configured with fixed channels and no Smart Connect. With this setup clients roam seamlessly from the node to the main router and backwards without problems. I prefer to decide by myself when to connect to 5Ghz or 2.4Ghz bands, and also to have fixed channel because then all becomes more predictable and I can easily look for interferences and / or know how many minutes I must wait for DFS.
I also prefer to use fixed channels as the norm, and thought I'd found the issue when I turned off Smart Connect, but whatever is going on in my setup (after multiple factory resets and manual reconfigurations) over time is causing a node radio to go off to another channel - quite often it lands on the non-DFS 36-48 spot which is heavily congested by neighbours. Reading into some other threads I found the ACS which selects the channels doesn't automatically run when in manual channel mode so if something (Radar detection) is bumping a node off its configured channel it never gets rescanned to see if it can return.

I still think it's a firmware quirk as my RT-AC68U in place of a RT-AX56U didn't move from it's configured channel. I've currently reverted to Asus stock 386_41535 on all units to see if the newer Wireless SDK and code makes any improvement - I'm about 12 hours in but all looks good at the moment using Auto channel selection on 5Ghz and manual channel selection on 2.4Ghz.
 

zackattack784

Occasional Visitor
Anybody have any thoughts/information on how this compares to running an AP instead? I have a similar setup (RT-AX58 running as my AP). I tried it with Aimesh and as an AP a year or so ago when I set it up and it seemed to perform better as an AP with non overlapping channels. Curious how much Aimesh has improved with 2.0 and if it’s worth switching back to it. My AP is hardwired.
 

brummygit

Senior Member
Anybody have any thoughts/information on how this compares to running an AP instead? I have a similar setup (RT-AX58 running as my AP). I tried it with Aimesh and as an AP a year or so ago when I set it up and it seemed to perform better as an AP with non overlapping channels. Curious how much Aimesh has improved with 2.0 and if it’s worth switching back to it. My AP is hardwired.
I agree that running as APs with non-overlapping channels is better from a WiFi throughput perspective, but I miss the seamless roaming between mesh nodes that AiMesh gives and you are then dependant on the client to roam to a stronger signal.

For example I have quite a few IoT devices (cameras, Ring Doorbell etc) that work best with their nearest node, but can get a weak signal from another. If they manage to connect to the wrong AP (eg if I reboot their preferred AP) then I have to reboot the client devices to get them back to their correct connection. As they are static roaming assistant doesn't seem to help. I could have a dedicate SSID per AP for them but that would defeat the point of building some resiliency into my coverage.
 

L&LD

Part of the Furniture
AiMesh 2.0 has come a long way. :)

 

JohnSmith

Regular Contributor
@JohnSmith, with the RT-AX88U (main) and an RT-AX58U (AiMesh v2.0 node) I had originally been using with RMerlin 386.1 Beta 1, I didn't have any issues at all.

Not saying for you to jump now if you don't have the time to roll up your sleeves and do a full reset if required, but it did run very stable for me, even back then. (I now have 2x RT-AX86U in wired backhaul 2.5GbE mode both on RMerlin 386.1 Beta 4).
@L&LD, do you have a guest 2.4Ghz network setup on your Guest #01 network as I believe there have been issues with it in the current Beta, as I currently am using YazFi latest, along with Guest #01 network for guests, and Guest #02, for IOT devices, and I am hoping to have all of these Guest Networks as part of the AiMesh v2.0 working in the long run, thus the hesitation to make the jump yet...... ;)
 

L&LD

Part of the Furniture
I do have the 2.4GHz band's Guest N1 enabled. For guests, I don't use it myself. But the handful that has used it did so with no issues either. ;)
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top