ASUS AX1100 and AIMesh

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Haendrei

Occasional Visitor
He’llo,

I am no stranger when it comes to networking or setting up a new network. But even this AIMesh has got me frustrated to the point of screaming to the point of no return and you guys came highly recommended and I’ve been told if anybody can point you in the correct direction it is the guys over at SNB.

I am no stranger to setting up networks and a router is a router at the end of the day it doesn’t matter who the manufacturer is they all follow the 4 basic principles. Until I first experienced AIMesh and my god what an absolute nightmare I’ve had trying to set this up and I’ve actually got to the point of saying that’s it I am done box everything back up and send it back to where I purchased it from. Until somebody said have you tried SNB... and I said who? I apologise I should know who you guys are but this is my first ever experience with you guys and I am hoping that you can help me and tell me where I am going wrong.at least point me in the right direction and where I am going wrong.

I have thick skin so don’t worry I won’t take offence if you are up front with me and call me an idiot I don’t mind.

I recently purchased an ASUS AX1100 and I his is my first ever ASUS router experience and I think think I have made a huge mistake by thinking that I could connect an AX1100 and an AX6100 as an AIMesh. And here is were somebody is probably going to say. They will not connect to rather via AIMesh. Originally they did but I think I am getting IP Addresses clashing with the other router because it keeps disconnecting everything and it I driving me crazy so I turned the AX6100 router off and everything that disconnected came back online and and it’s been done ever since and like I said I am completely new to ASUS routers and the AIMesh and I think I got the wrong router to connect with the AIMesh. I should have got a lower end router to connect and I think that is where I might have gone terribly wrong.

if somebody could point me in the right direction I would be very grateful because I’m tearing my hair out.

Summary
I thought that I could connect an AX1100 router to an AX6100 router and use this as a AIMesh but I think I made the wrong choice as the second router and that is where my problem is. If this is the case which embroider should I have used as the second router? I think I should have chosen a lower end router rather than a high spec router.

Thanks in advance.
 
Last edited:

organshifter

Regular Contributor
Originally they did but I think I am getting IP Addresses clashing with the other router because it keeps disconnecting everything and it I driving me crazy
Please give a detailed, step by step account of the process you're using to set up AiMesh.
 

Haendrei

Occasional Visitor
Please give a detailed, step by step account of the process you're using to set up AiMesh.
Good Morning.

Sure this is what I done bearing I mind I have never set up an AiMesh system before so this was completely new to me. But I think o may know where I went wrong. I have used 2 routers on a single network before in the house and I would normally set Router One as DHCP and Router 2 with DHCP disabled and I would manually assign an IP Address and set up to connect to the 1st router. But with the AiMesh I think it works in a similar way but automatically does the work for you.

Main Router AX1100
2nd Router RT-AX92U

Before I started to do anything as I always do I updated the firmware on both routers.

Main Router AX1100
I set up the main router as a new connection set up the WiFi. Then in the same room as my Main Router I turned on the 2nd Router.

2nd Router
I waited for all the LED lights to turn on and then went back to the Main Router clicked on the AiMesh button it located the 2nd Router it was the correct router it took 4 minutes to set it up and the signal was strong. I then moved the 2nd Router from the same room the Main Router was in to another room (which by the way is a lot more than 3 meters) and it was working fine then the dropout connections started each connection would lose connection and go offline periodically.

What I thought I could do is originally I originally I had a switch connected powerline in the room where the modem and router is and the other powerline in the other room connected to another switch where I had a TV, DRP, and SKY Q. And it worked fine. So I used the same system but replaced the switch for a 2nd router and used this on the AiMesh. But then after a few hours it started disconnecting and sometimes when I entered the interface web page of http://router.asus.com it would bring up the second router instead of the Main Router login page of the routers interface.

So where did it all go horribly wrong...?

did I do it correct or did I make a complete mess up.
 

Sonystyle44

Occasional Visitor
Did you factory reset the mesh node before connecting to aiMesh?
Some users have reported connection issues on the ROG router forum with the latest 7979 firmware . Did you try rolling back to the 6436 version ?
 
Last edited:

organshifter

Regular Contributor
Good Morning.

Sure this is what I done bearing I mind I have never set up an AiMesh system before so this was completely new to me. But I think o may know where I went wrong. I have used 2 routers on a single network before in the house and I would normally set Router One as DHCP and Router 2 with DHCP disabled and I would manually assign an IP Address and set up to connect to the 1st router. But with the AiMesh I think it works in a similar way but automatically does the work for you.

Main Router AX1100
2nd Router RT-AX92U

Before I started to do anything as I always do I updated the firmware on both routers.

Main Router AX1100
I set up the main router as a new connection set up the WiFi. Then in the same room as my Main Router I turned on the 2nd Router.

2nd Router
I waited for all the LED lights to turn on and then went back to the Main Router clicked on the AiMesh button it located the 2nd Router it was the correct router it took 4 minutes to set it up and the signal was strong. I then moved the 2nd Router from the same room the Main Router was in to another room (which by the way is a lot more than 3 meters) and it was working fine then the dropout connections started each connection would lose connection and go offline periodically.

What I thought I could do is originally I originally I had a switch connected powerline in the room where the modem and router is and the other powerline in the other room connected to another switch where I had a TV, DRP, and SKY Q. And it worked fine. So I used the same system but replaced the switch for a 2nd router and used this on the AiMesh. But then after a few hours it started disconnecting and sometimes when I entered the interface web page of http://router.asus.com it would bring up the second router instead of the Main Router login page of the routers interface.

So where did it all go horribly wrong...?

did I do it correct or did I make a complete mess up.
The steps you took to set up AiMesh appear to be in order, but there is a red flag which can't be overlooked. At no point should you ever be able to reach the AiMesh Node's interface at all. That alone reveals a major issue in your configuration. At this point, I would most certainly attribute that as the reason for your connection drops.

Just to be clear, in your "2nd Router" section where you returned to the AiMesh Router, clicking the AiMesh button is the point where you actually clicked "Search" to find the router, correct? And from there, you allowed the AiMesh Router to do its job, which entails it handling the setup process with no further interaction from you?

Also, on the AiMesh Router, navigating to LAN>DHCP Server (tab), under the "Basic Config" section, do you have a specific range for your IP Pool Starting/Ending Addresses? On the same page, under the "Manual Assignment" section, have you Enabled Manual Assignment and given your AiMesh Node a static IP Address? I'm asking because I've done so, and that keeps my nodes locked in place within the pool range. You definitely should if you haven't done so already.

In any event, give the below steps a shot: (Factory resetting the AiMesh Router and reconfiguring wouldn't hurt, but is optional):
  • Do not login into the AiMesh node router at all, or try to configure it. The AiMesh router will do all of the work.
  • Factory reset the AiMesh node, power it on, and run an ethernet cable from the LAN port of the AiMesh router to the WAN port of the AiMesh node.
  • From the AiMesh router, navigate to Network Map/AiMesh Node, and click Search. It should find the node that you just factory reset without issue, and sync flawlessly.
  • Once syncing has completed, power off the AiMesh node, move it to wherever you like, and power it on.
  • The AiMesh node will then sync with the AiMesh router, regardless if you remain wired, or go wireless.

This is what works for me, and my connection has been solid without any issues. Stability carried over from firmware version 3.0.0.4.384.6436 to version 3.0.0.4.384.7979. No factory resets in between, just a reboot of the main router and both nodes.
 

DarnellG

Occasional Visitor
The steps you took to set up AiMesh appear to be in order, but there is a red flag which can't be overlooked. At no point should you ever be able to reach the AiMesh Node's interface at all. That alone reveals a major issue in your configuration. At this point, I would most certainly attribute that as the reason for your connection drops.
Your right that he shouldn't be able to reach his node using the webui but I'm running RT-AX88U and RT-AC5300 in AIMESH and while you cannot reach the node with the webui I can reach the node using the Asus router app.
 
Last edited:

JohnB_123

Regular Contributor
I'm running RT-AX88U and RT-AC5300 in AIMESH and while you cannot reach the node with the webui I can reach the node using the Assus router app.
Yes, this. There are some limited things you can do with the node while in AIMesh mode (like manually update the node firmware, for example - which will pop a separate window).

Note guest wifi SSIDs aren't yet supported on AIMesh nodes (yet).
 

Haendrei

Occasional Visitor
Please give a detailed, step by step account of the process you're using to set up AiMesh.
Good Morning.

Sure this is what I done bearing I mind I have never set up an AiMesh system before so this was completely new to me. But I think o may know where I went wrong. I have used 2 routers on a single network before in the house and I would normally set Router One as DHCP and Router 2 with DHCP disabled and I would manually assign an IP Address and set up to connect to the 1st router. But with the AiMesh I think it works in a similar way but automatically does the work for you.

Main Router AX1100
2nd Router RT-AX92U

Before I started to do anything as I always do I updated the firmware on both routers.

Main Router AX1100
I set up the main router as a new connection set up the WiFi. Then in the same room as my Main Router I turned on the 2nd Router.

2nd Router
I waited for all the LED lights to turn on and then went back to the Main Router clicked on the AiMesh button it located the 2nd Router it was the correct router it took 4 minutes to set it up and the signal was strong. I then moved the 2nd Router from the same room the Main Router was in to another room (which by the way is a lot more than 3 meters) and it was working fine then the dropout connections started each connection would lose connection and go offline periodically.

What I thought I could do is originally I originally I had a switch connected powerline in the room where the modem and router is and the other powerline in the other room connected to another switch where I had a TV, DRP, and SKY Q. And it worked fine. So I used the same system but replaced the switch for a router
 

Haendrei

Occasional Visitor
Your right that he shouldn't be able to reach his node using the webui but I'm running RT-AX88U and RT-AC5300 in AIMESH and while you cannot reach the node with the webui I can reach the node using the Asus router app.
I couldn’t reach it via the app either after a day or 2 it just stopped responding but what really done my head in was the fact that everything kept disconnecting all the time and I can’t have everything disconnecting all the time.

AiMesh can be configured as WiFi or LAN to LAN and I will connect this as LAN to LAN. I will set up the 2nd as a LAN connection and set up the AiMesh and then disconnect this and connect it to the Powerline in the room where the 2nd router is located to and connect this and see if the AiMesh is still running and see what happens. If it stays connected and the LAN ports are receiving data then I now this has worked and hopefully it should stay connected.
 

organshifter

Regular Contributor
Your right that he shouldn't be able to reach his node using the webui but I'm running RT-AX88U and RT-AC5300 in AIMESH and while you cannot reach the node with the webui I can reach the node using the Asus router app.
The node can be "reached" through the app and webui, but as you know, accessing the node's webui in the context of how Haendrei details above is a no go. That, in itself, is a glaring sign that his mesh network is not functioning properly.

Also, as JohnB stated, aside from being able to change/execute simple functions such as updating the firmware, rebooting/removing a device, location selection/labeling, or choosing a connection priority, the "reach" is extremely limited. Direct interface access or in-depth configuration through the webui/app is not permitted on the node, which I'm sure you're fully aware of.

This is all unrelated to Haendrei's connection drops, btw.
 
Last edited:

Haendrei

Occasional Visitor
The steps you took to set up AiMesh appear to be in order, but there is a red flag which can't be overlooked. At no point should you ever be able to reach the AiMesh Node's interface at all. That alone reveals a major issue in your configuration. At this point, I would most certainly attribute that as the reason for your connection drops.

Just to be clear, in your "2nd Router" section where you returned to the AiMesh Router, clicking the AiMesh button is the point where you actually clicked "Search" to find the router, correct? And from there, you allowed the AiMesh Router to do its job, which entails it handling the setup process with no further interaction from you?

Also, on the AiMesh Router, navigating to LAN>DHCP Server (tab), under the "Basic Config" section, do you have a specific range for your IP Pool Starting/Ending Addresses? On the same page, under the "Manual Assignment" section, have you Enabled Manual Assignment and given your AiMesh Node a static IP Address? I'm asking because I've done so, and that keeps my nodes locked in place within the pool range. You definitely should if you haven't done so already.

In any event, give the below steps a shot: (Factory resetting the AiMesh Router and reconfiguring wouldn't hurt, but is optional):
  • Do not login into the AiMesh node router at all, or try to configure it. The AiMesh router will do all of the work.
  • Factory reset the AiMesh node, power it on, and run an ethernet cable from the LAN port of the AiMesh router to the WAN port of the AiMesh node.
  • From the AiMesh router, navigate to Network Map/AiMesh Node, and click Search. It should find the node that you just factory reset without issue, and sync flawlessly.
  • Once syncing has completed, power off the AiMesh node, move it to wherever you like, and power it on.
  • The AiMesh node will then sync with the AiMesh router, regardless if you remain wired, or go wireless.

This is what works for me, and my connection has been solid without any issues. Stability carried over from firmware version 3.0.0.4.384.6436 to version 3.0.0.4.384.7979. No factory resets in between, just a reboot of the main router and both nodes.
 

Haendrei

Occasional Visitor
Exactly what you said I have done the only time that I logged into the 2nd router was to update the firmware and then reset it back to factory settings and searched for the mesh node on the main router connected switched it off moved it and then reconnected it. All was fine until it said the WiFI signal was weak and I then thought about using a powerline which comes with a booster which more powerful than my previous ones which are about 5 years old plus the new one I have can handle a higher connection and 4K streaming which the other ones could not handle and to get them connected was like trying to find hens teeth.

I was going to assign an IP Address from the IP Range as you suggested and that would defiantly stay connected because it’s been assigned it’s own designated IP Address from within the 192.168.xx.25x IP Range that is what I was going to do originally but I left everything to the Mesh. I will do this sometime this week when I have some time Thank you for the advice it does make a lot more sense and thank you all for the advise much appreciated.

I will let you know if it works.
 
Last edited:

Haendrei

Occasional Visitor
Okay I finished my world for the day as I work from home as a programmer of various different languages. And I connected the new TP-Link Powerline Kit and reset the 2nd router to Factory Settings and set up the Mesh again assigned and done as suggested (which by the way is what I was going to do in the firsts place but I relied on the Mesh to do the job instead). Now it’s locked into an IP Address it is locked on and hasn’t disconnected. I will monitor this for the next couple of days but it looks as though it now has a solid connection. But what has also made a big difference is the Powerline and the booster has made a big difference because previously the signal was too weak now thanks to the TP-Link (which I’ve never used in my house before but in work I have) it’s a nice little kit and that boost has a strong signal. The Mesh now has a full WiFi signal whereas before it didn’t even register as connected because it was too weak.

Thank you for the suggestion.

Update
It has been on now for nearly 5 hours and not once has it dropped any of the connections compared to the previous volatile and unstable Mesh. It just goes to show that you cannot entirely rely on the mesh unless you add a additional settings to the configuration to make it more stable and less volatile.

What you suggested is what I additionally had in mind but I left it all to the Mesh which although the technology is hat ASUS has created is a great idea. Unfortunately it is a little unstable and problematic. The constant disconnections was driving me mad but now it’s a lot better and more reliable but still monitoring this for the next couple of days and will check the logs every morning to see if there have been any issues overnight. Granted that’s a lot of logs to go through but if there has been any disconnections it will have logged this. Also the analytical data I can check the graph to see if there has been a solid connection.
 
Last edited:

organshifter

Regular Contributor
Very welcome. Hopefully the issue is resolved.
 

Haendrei

Occasional Visitor
It’s only just now started to disconnect again after having a solid connection from before 14:00 my time to now which is over 10 hours and all the lights on the 2nd router went out and then came back on again... at this point I’m thinking of just going back to a switch because this is driving me crazy now. I honestly thought it was sorted but alas it seems as though it is still periodically problematic.

I will have to investigate tomorrow as it 00:17 here I will have a look tomorrow may bee as suggested reset the main router again and reconfigure it again.

Actually it looked like the router rebooted but it shouldn’t reboot or power cycle the router. So why it’s don’t this is a complete mystery. The Mesh was connected but noting was connected to it. Even refreshing the app I could see the mesh was still there the signal is Great.
 
Last edited:

organshifter

Regular Contributor
It’s only just now started to disconnect again after having a solid connection from before 14:00 my time to now which is over 10 hours and all the lights on the 2nd router went out and then came back on again... at this point I’m thinking of just going back to a switch because this is driving me crazy now. I honestly thought it was sorted but alas it seems as though it is still periodically problematic.

I will have to investigate tomorrow as it 00:17 here I will have a look tomorrow may bee as suggested reset the main router again and reconfigure it again.

Actually it looked like the router rebooted but it shouldn’t reboot or power cycle the router. So why it’s don’t this is a complete mystery. The Mesh was connected but noting was connected to it. Even refreshing the app I could see the mesh was still there the signal is Great.
That's unfortunate. By any chance, when following "Administration>System (tab)" and looking under the Basic Config section, Enable Reboot Scheduler isn't set to Yes, is it?

Being that you're using a signal booster, it raises the question, how far away is your AiMesh node to need such assistance? As you know, 5 GHz's kryptonite is range (especially greater than 35 ft) and solid objects, walls in particular.

Just for clarity, on the app, from the bottom controls, tap Devices. Then, up top, tap the AiMesh (tab). Finally, tap on the AiMesh node in question. What is the Connection quality reading? For instance, my AiMesh node in the garage is stable at -44 dBm, which is rated as Great just to the right of that reading. This is approximately 25 ft away, through a ceiling, and one wall. Personally, I would be uncomfortable with anything higher than ~60 dBm.

Being that your connection was stable for 10+ hours, connectivity on the mesh network seems to be holding quite steady. What's disconcerting is the random reboot, which actually caused the disruption. If reboot scheduler is off, I suspect an unsuitable environment, or possibly faulty hardware. Has the AiMesh router been placed in a well ventilated location? How warm is it to the touch? Overheating, maybe?

Although what you're dealing with at this point is a reboot issue and not necessarily a connection one, as suggested, maybe the latest firmware is not playing nicely. Rolling back to version 3.0.0.4.384.6436 may solve the issue. I'm not having any issues with v3.0.0.4.384.7979 myself.
 

Haendrei

Occasional Visitor
That's unfortunate. By any chance, when following "Administration>System (tab)" and looking under the Basic Config section, Enable Reboot Scheduler isn't set to Yes, is it?

Being that you're using a signal booster, it raises the question, how far away is your AiMesh node to need such assistance? As you know, 5 GHz's kryptonite is range (especially greater than 35 ft) and solid objects, walls in particular.

Just for clarity, on the app, from the bottom controls, tap Devices. Then, up top, tap the AiMesh (tab). Finally, tap on the AiMesh node in question. What is the Connection quality reading? For instance, my AiMesh node in the garage is stable at -44 dBm, which is rated as Great just to the right of that reading. This is approximately 25 ft away, through a ceiling, and one wall. Personally, I would be uncomfortable with anything higher than ~60 dBm.

Being that your connection was stable for 10+ hours, connectivity on the mesh network seems to be holding quite steady. What's disconcerting is the random reboot, which actually caused the disruption. If reboot scheduler is off, I suspect an unsuitable environment, or possibly faulty hardware. Has the AiMesh router been placed in a well ventilated location? How warm is it to the touch? Overheating, maybe?

Although what you're dealing with at this point is a reboot issue and not necessarily a connection one, as suggested, maybe the latest firmware is not playing nicely. Rolling back to version 3.0.0.4.384.6436 may solve the issue. I'm not having any issues with v3.0.0.4.384.7979 myself.
Hello,

I made sure the scheduler was set to no when I set everything up that was the first thing that I made sure was set to no.

The Mesh Node is 6.3m which just under 20 feet away from the Main Router and the signal is Great at -59 dBm I might have potentially found the cause of the disconnection (which have been improved by the new and more up to date and more PowerLine Adaptor and WiFi Booster). ASUS probably won’t tell me this unless I ask ASUS directly is there a peak-threshold for the Connection Quality. For example, say the borderline is -60 dBm then that would account for the disconnection of the router. And if the Connection Quality reaches this borderline will it...

A: Power cycle the Mesh Node
B: All the LEDs on the Mesh Node go out

Reestablish connectivity and all the LEDs will come back on once the Connectivity Quality has stabilised below -60 dBm. I could move the Mesh Node closer to the main router by putting in the next room along with the booster which is directly next door to my Office/Games room. The signal should drop to approximately -44 to -55 dBm which is much better. I live in a large bungalow and the walls a thick and sold and 90% of the time the doors are open to where both routers are located to.

I checked the connection logs and I noticed there was a disconnection at 00:00 and then it came back online. I have also configured the WiFi Radar as well which I didn’t setup when I should have and I will check the logs and analytical data on a daily basis to see if there has been any disconnections. It stable enough for 10 hours without disconnection that is not bad at all.

I will check the analytical data of he connection tomorrow morning to see if there has been any connection issues because if there has been it will tell me in the connection logs as well.

I will keep you posted...

P.S. The ASUS monitor app is let’s put it politely and just say it’s a little on the Problematic it could do with an automatic refresh instead of you having to manually refresh the page. Network Diagnostics on the App says that my modem is disconnected and I have no internet which isn’t actually true otherwise o wouldn’t be standing here on my mobile replying to your post if it was disconnected.
 
Last edited:

Haendrei

Occasional Visitor
Update:

I have been monitoring the connection of the mesh now since Sunday and it’s been fine. I’ve checked the logs daily, and looked at the WiFi stats and there has been no disconnection if the mesh. It has been working fine.

I’m still wondering though if there is a borderline figure where the mesh will
Automatically disconnect if it reaches a certain figure. Because my send router is 6.3m away from the main router and the lowest I’ve seen the signal at is -54 dBm which is fine.

Final Update: RESOLVED

Okay since my last update everything has been running smoothly. No disconnections, since I’ve set up the Analytical data I can see there has been no connection drops as I have checked the graphs on a daily basis and I have a scoured through the logs and it would be easier if we could export the logs to excel instead of a txt file as it would be easier to read. As I know the areas to look for there has no been no disconnections registered in the logs which is good. As of this moment my kids are streaming in the Lounge -57 dBm which I am happy with. Ideally is would prefer -44 dBm I could bring the 2nd router closer which I think would drop or to around about -34 dBm which would be better but if it stays constant as it is at the moment it’s looking good. So hopefully now this can be resolved. Thank you everybody for your input I really appreciate the help. At least if I do another Mesh set again I know exactly how to do it.

Thank you have a great weekend coming up really appreciate the help.
 

Attachments

Last edited:

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top