ASUS RT-AC87U Firmware version 3.0.0.4.380.7266

AE86TruenoGTV

Occasional Visitor
Its a post from here the ASUS RT-AC68P Firmware version 3.0.0.4.380.7266 BAD thread. And i believe i saw it in another thread as well mentioning that Asus is recommending some users to downgrade.

Cool thank you Mceres, will look at those when I got home.

I have tried to downgrade to the first .380.xxxx patch and seem I still have the issue. I don't usually upgrade firmware unless I face issue so my previous firmware might be on .378.xxxx however I cannot downgrade to that, I tried to upload the 378.xxxx firmware and my router complaining (I can't remember exactly, i have to check later).

I also try 380.65 from the Merlin and I have the issue as well, I have not reset to factory default / reset NVRAM, I will try that later.

Thank you.
 

VANT

Very Senior Member
I did not a factory reset, I simply upgraded from version 3.0.0.4.378.9460 to 3.0.0.4.380.7266, and everything is ok.
IMO is a bad idea. latest fw have new wifi drivers and other new implementations, so factory default is needed.
 

Athanasios

Occasional Visitor
Just to confirm that my router is working perfect with this firmware 7 days 20 hours and not a single connection drop or any kind of error.Cant believe they finally fixed it.
 

VANT

Very Senior Member
your choice.
 

vaszago

Regular Contributor
IMO is a bad idea. latest fw have new wifi drivers and other new implementations, so factory default is needed.

New QNT driver?
 

VANT

Very Senior Member

AE86TruenoGTV

Occasional Visitor
I have been really busy at work, spent more time at work than home :(
Since I update to Merlin 380.65 i havent really experiment much but also still facing issues on my Wifi.
I tried on 5G wifi, took longer to connect even when I'm beside the router with excellent signal strength.
on 5G seem the speed is very fast but then every few minutes the Wifi seem suddenly gone, as if the router switched off the Wifi, then few minutes later it seem to turn back on.
Looking at the router interface I can't see anything wrong.
 

m2tas

New Around Here
I have been really busy at work, spent more time at work than home :(
Since I update to Merlin 380.65 i havent really experiment much but also still facing issues on my Wifi.
I tried on 5G wifi, took longer to connect even when I'm beside the router with excellent signal strength.
on 5G seem the speed is very fast but then every few minutes the Wifi seem suddenly gone, as if the router switched off the Wifi, then few minutes later it seem to turn back on.
Looking at the router interface I can't see anything wrong.

I had exactly the same problem with my AC87U from the day I purchased it. Occasionally connection froze, wireless didn't disconnect but at the same time router didn't respond to ping. I tried all available firmwares, even DD-WRT but the problem maintained. Finally I sent router to RMA and got it replaced, so far new one works.
 

AE86TruenoGTV

Occasional Visitor
I had exactly the same problem with my AC87U from the day I purchased it. Occasionally connection froze, wireless didn't disconnect but at the same time router didn't respond to ping. I tried all available firmwares, even DD-WRT but the problem maintained. Finally I sent router to RMA and got it replaced, so far new one works.

I had the feeling I will have to get new router :( I had this router for more than a year and was working flawlessly until now this issue.
Also I noticed sometimes it won't accept the password to the Wifi eventhough im very sure and checked it is the right password, it still throwing either incorrect password or could not join.
 

Athanasios

Occasional Visitor
So far...
 

Attachments

  • router432017.PNG
    router432017.PNG
    87.7 KB · Views: 565

Zirescu

Very Senior Member
Does this release fix the issue with WPS being enabled on the 5GHz band after each reboot, even though the setting is disabled in the UI? A temporary fix I found was to go and disable the 5GHz radio and enable it again after the reboot completes.
 

VANT

Very Senior Member
Hide SSID then WPS is also disabled.
 

VANT

Very Senior Member
Today my 87y unexpectedly restarts twice. Before this, work flawlessly more than 20days.

Not good :(
 

VANT

Very Senior Member
With .4180 fw i have uptime more than 60 days (i make first restart after update to .7266)
 

Bruce_Chin

New Around Here
I have been really busy at work, spent more time at work than home :(
Since I update to Merlin 380.65 i havent really experiment much but also still facing issues on my Wifi.
I tried on 5G wifi, took longer to connect even when I'm beside the router with excellent signal strength.
on 5G seem the speed is very fast but then every few minutes the Wifi seem suddenly gone, as if the router switched off the Wifi, then few minutes later it seem to turn back on.
Looking at the router interface I can't see anything wrong.

Hi AE86TruenoGTP,

How long distance about 5G wifi link distance??

Is your RT-AC87U and smart phone/laptop are different floor? Wall and obstacle will let 5G wifi low performance.

Or you can share router and smart phone/laptop position map??
 

mucci

Regular Contributor
There is a new update, has anyone installed it?
ASUS RT-AC87U Firmware version 3.0.0.4.380.7378 2017/03/31
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top