asus rt-ax88u wifi - can I allow a particular ip address access to local wireless

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

eltell69

Regular Contributor
Hi Guys, I have a kiln in my garage that should have access to my rt-ax88u wif for f/w updates but unable to connect even though I can scan for the network. When I try to login it says DNS fail, tried using a powerline extender same thing, would it be a firewall issue or maybe a setup issue in the router please advise.
 

ColinTaylor

Part of the Furniture
Sorry, I don't understand what you're describing. Are you saying that the kiln cannot connect to the router's WiFi at all? Or are you saying it can connect but is getting a DNS error? Do other WiFi devices in the location have the same problem?

Either way it won't be a firewall issue because there is no internal firewall on the router only an external firewall.
 

eltell69

Regular Contributor
Sorry Colin if I wasn't very clear, the kiln contrller recognises the 2.4gHz wifi network although the signal isn't very strong 2 or 3 out of 4 bars. When I click on the network via the controllers touch screen and put in the login details the green loading bar goes across then it gives an error message that it cannot connect please see attch photos. Is there anyway that I can give a particular ip address(kiln controller) any priority in the client status list to improve its wifi signal, I tried a powerline extender but it wouldn't connect using that either.
 

Attachments

  • IMG_1773.JPG
    IMG_1773.JPG
    58.7 KB · Views: 17
  • IMG_1774.JPG
    IMG_1774.JPG
    61.4 KB · Views: 15
  • IMG_1775.JPG
    IMG_1775.JPG
    55.2 KB · Views: 18

L&LD

Part of the Furniture
Have you tried rebooting everything, then trying again?
 

eltell69

Regular Contributor
Yes I have, also the router has had a hard reset and reconfigure, I've also been intouch with the controller maker and they suggested about the possible firewall problem. Thanks for your help with this much appreciated
 

L&LD

Part of the Furniture
Are you using a short SSID, and/or one with punctuation, spaces, smiley faces, and/or other special characters in the SSID or password field?

Why 8 Alphanumeric SSID Characters

  1. Use a new (never before used) SSID that is 8 alphanumeric characters with no spaces, punctuation, smiley faces, or other special characters.
  2. Use all-new (never before used) passwords that are 16 alphanumeric characters with no spaces, punctuation, smiley faces, or other special characters.
  3. Use a new (never before used) username that is 8 alphanumeric characters with no spaces, punctuation, smiley faces, or other special characters.
Test the above, by creating a Guest Network with the above attributes.

Also, test by trying to connect to your phone's hot-spot too.
 

ColinTaylor

Part of the Furniture
Have you made any changes to the router's default settings that would effect DNS (e.g. WAN or LAN settings)?

From another PC connected to the same SSID can you successfully issue this command:
Code:
nslookup www.bartinst.com
 

dosborne

Very Senior Member
If the kiln has the option, try setting the DNS entry manually (and likely the IP and netmask will be manual too).
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top