AX88/86U Aimesh node 5G doesn’t work

diablo2man

Occasional Visitor
Hi all,

I’m currently using AX88U as the main router on the first floor and AX86U as the node in the basement, with Ethernet backhaul. It worked well at the beginning but a few months ago the node’s 5G started to have issues. I can see the 5G hotspot with full signal but the device won’t connect (“Unable to join the network” on iPhone/iPad). At the same time main router’s both hotspots and node’s 2.4G hotspot work perfectly fine.

I tried to replace the node (tried AX68U) and had same issue so believe it’s not a hardware problem. I also reset both routers and started with new config which will make it work for a while, but then having same issues.

I don’t even know how to debug because the log seems only displaying main router’s activities. Any suggestions?
 

diablo2man

Occasional Visitor

Attachments

  • 114C5AB7-F5A0-46EE-A41D-240BF9530046.jpeg
    114C5AB7-F5A0-46EE-A41D-240BF9530046.jpeg
    61.8 KB · Views: 40

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top