BeamForming

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

ColinTaylor

Part of the Furniture
Hi, the reason you don't see the point I was attempting to (and did) make is that for some reason in Tapatalk, when I uploaded the screen capture showing the settings I was making inquiry on, it actually overlayed about 40% of the text I posted. You couldn't read what I said because it was literally covered by the .jpg, an obvious bug in tapatalk?
No doubt an issue with tapatalk. FYI the information was not "covered" by the jpg. I too thought that might be the case, so before responding I did a "Reply" on your post which allowed me to see all of the text present in the original message. There was no non-visible text present, so I guess tapatalk removed what you had typed.
 

RMerlin

Asuswrt-Merlin dev
It only goes to show that there must be a discrepancy somewhere, no?

You were probably running an older firmware, and Asus only removed the settings with a later release. I checked with the latest release (7743, on which my 380.68 release is based on), and there was no beamforming options.
 

eddiez

Senior Member
I give up, we've exhausted the subject. Lets just put a period in this whole thing. I've figured out what I need to know. Thanks everyone

Sent from my SM-T580 using Tapatalk
Any inquiries should be addressed to Asus...they removed the options in stock firmware.
 

jksmurf

Regular Contributor
snip...

Personally, I recommend disabling implicit/Universal Beamforming (for compatibility reasons), and keeping Explicit enabled on the 5 GHz band only.

Just checking; does this advice still apply with the latest Merlin FW please? i.e.

Whilst the Default = Enabled (Both 2.4GHz and 5GHz)

@RMerlin recommends =>
  • 5GHZ AC = On, Universal=Off
  • 2.4GHZ Explicit and Universal=Off
I believe that 802.11ac beamforming is the same thing as Explicit Beamforming.

If this is the case I am a wee bit confused as to why the 2.4GHZ setting still has "Explicit"; if this is really the same as 802.11ac; why wouldn't you use the same nomenclature as the 5GHz band?

k.
 

doczenith1

Very Senior Member
I'm not sure why they use different terminology but I am fairly certain that the only official beamforming standard is the 802.11ac beamforming. The others are not a standard and thus may cause incompatibilities with some clients. You can always leave them all on and if all your devices function ok then you're good. If not, try disabling them.
 

Grisu

Part of the Furniture
Just checking; does this advice still apply with the latest Merlin FW please? i.e.

Whilst the Default = Enabled (Both 2.4GHz and 5GHz)

@RMerlin recommends =>
  • 5GHZ AC = On, Universal=Off
  • 2.4GHZ Explicit and Universal=Off


If this is the case I am a wee bit confused as to why the 2.4GHZ setting still has "Explicit"; if this is really the same as 802.11ac; why wouldn't you use the same nomenclature as the 5GHz band?

k.
2.4G clients usually much older with cheaper hardware and make more troubles with beamforming than newer 5G clients. And most of them wont even support beamforming, so you can only make it worse with non supported features.
Its that simple - just an assumption to get a config which is best for most cases per default.
 
  • Like
Reactions: a5m

jksmurf

Regular Contributor
Thank you both; interesting thread consorts.
 

jksmurf

Regular Contributor
I'm not sure why they use different terminology but I am fairly certain that the only official beamforming standard is the 802.11ac beamforming. The others are not a standard and thus may cause incompatibilities with some clients. You can always leave them all on and if all your devices function ok then you're good. If not, try disabling them.

Actually in Windows they all run fine as you can configure it quite easily, select 5Ghz or 2.4GHz or both etc etc.

However I have been experimenting with Wifi adapters in Kodi Libreelec Alpha Kodi 19. I have 5 Wifi Adapters of various capabilities, some of which are in-kernel (Netgear A6210, TP-Link WN821Nv3), some supported out of kernel (TP-Link Archer T4Uv2), two not supported at all (ASUS USB-AC53 (not nano) and a TP-Link Archer T4Uv3)). The Netgear A6210 is recognised at 5Ghz but crashes out; one user found switching off beamforming works. The Archer T4Uv2 only connects at 2.4GHz. The WN821Nv3 is a slower device so not preferred. Was hoping to get the Netgear going, hence the query.

cheers

k.
 

doczenith1

Very Senior Member
I would also highly recommend turning off airtime fairness. It has caused many headaches for people trying to get their wireless devices working properly. It is my understand that the only time airtime fairness is beneficial is when you have 20+ devices connected to your AP and some of them are slower wireless G technology. Airtime fairness basically keeps the slower device from hogging airtime from the faster devices.
 
Similar threads
Thread starter Title Forum Replies Date
P Beamforming / Mu-MIMO / Airtime Fairness Asuswrt-Merlin 30

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top