Best practices RT-AX88U and old repeater(RT-AC66U)

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Gravityz

Regular Contributor
just want to share my best pratices on using and old router as a repeater.
sure you can use a router and repeater and give them different ssid's but i noticed iphones/ipads do not connect to the fastest or preffered network .
I am very happy with my current RT-AX88U. It is very stable and can handle high workloads.
One thing i am not that happy about is the range.
My previous router was a RT-AC66U with fork firmware and #a mod for maximum power.
So how can i have the best of both without buying a second expensive AX router to use as AImesh.

well simple
first i enabled Smart connect to make sure i always connect to the fastest connections(5Ghz) (iphones do not do this)
second i use my old RT-AX66U with fork firmware and connect it as repeater to the 5Ghz of the RT-AX88U
This was my setup before.
Now the trick is to disable the 2.4Ghz on the repeater once it is up and running as a repeater
Sure you do not extend the 2.4Ghz range but this way the connection switches back and forth between the router and repeater seamless.
i had the experience that when 2.4Ghz was enabled i would loose connection while running around in the house but that the client could not connect back once it was back in range.
Disabling the 2.4Ghz solved this for me

This setup works very well on both ground floor(connect to router), second floor(connect to repeater) and outside(connect to repeater)

RT-AX88U with smart connect enabled)
2.4GHz SSID:A
5Ghz SSID:A

RT-AC66U
2.4Ghz SSID:A
5GHz SSID:A
DISABLE 2.4Ghz radio

call it a poor mans AImesh but it works for me.
 

markus987

Occasional Visitor
Question: Did you setup the repeater mode on the old router via Bridge / WDS (Wireless Distribution System)?
 

Gravityz

Regular Contributor
no,
through the gui of the router
if it finds your router you need to make sure it connects to the 5Ghz, NOT the 2.4Ghz


1612686324390.png
 

markus987

Occasional Visitor
How do you disable the 2.4 GHz if the router is in 'Repeater Mode'? I cannot find this option in the GUI.

If the router is in another mode I can go to Wireless / Professional and set Enable Radio to no. But the option Wireless does not show while in 'Repeater mode'.
 

Gravityz

Regular Contributor
i have that option in
Wireless-Professional, also when i am in repeater mode

but i am using John's fork firmware which has extended range

if you do not have that option then maybe you can disable it befor you switch to repeatermode.

You can leave it on but in my setup i seems to interfere with the 2.4Ghz wifi of the router because i have smart connect enabled.

1612700375388.png
 

markus987

Occasional Visitor
I use the ASUS stock firmware. Disabling the 2.4GHz band in AP Mode does work. But unfortunately I cannot connect reliably to the 5GHz Band in 'Repeater mode'. I have the same problem in 'Media Bridge' mode (random drops if I connect via 5GHz band).
What is interesting is, I can copy&paste the 'Professional' URL in the browser in 'Repeater Mode'. The GUI does load but only the 'Roaming Assistant' option is visible.

At the moment I use the 2.4GHz Band as backhaul. The connection is stable and it helps extending 5GHz coverage and I can connect through the thick walls in my basement. But bandwith is cut in half :(
 

L&LD

Part of the Furniture

L&LD

Part of the Furniture
A wireless AiMesh network is effectively the same thing as the 'Repeater' mode of older models. Each time the wireless AiMesh node (aka 'Repeater') is used, it will effectively half your wireless speeds your environment is capable of. Or worse, as you see.
 

Gravityz

Regular Contributor
true but at the moment i get 600Mbps with my iphone xs on the rt-ax88u and still 500Mbps(link is 1000Mbps) on my repeater.
still way better then extending the 2.4Ghz

poteto potato, whatever works
 

OzarkEdge

Part of the Furniture
A wireless AiMesh network is effectively the same thing as the 'Repeater' mode of older models. Each time the wireless AiMesh node (aka 'Repeater') is used, it will effectively half your wireless speeds your environment is capable of. Or worse, as you see.

I can accept that a wireless AiMesh node has to share its WiFi with its backhaul to the AiMesh router, similar to a repeater. But by my experience, I would not claim the two are effectively the same thing. I doubt I'll ever use Repeater Mode again.

OE
 

L&LD

Part of the Furniture
I'm not stating the modes are equivalent in function. I'm saying the hit to the throughput is exactly the same.
 

markus987

Occasional Visitor
It's a pity that the bandwidth is cut in half with repeater mode. I am still happy with my solution. My coax upload bandwith is maxed out (although that is not difficult :).
And most important it seems to be solid and stable. From what I read this forums that does not seem to be the case with AiMesh.
 

L&LD

Part of the Furniture
AiMesh v2.0 is very stable with 386.1_0 in wired or wireless backhaul for many customers and in my own 2x RT-AX86U set up at home wired like, so.
 

markus987

Occasional Visitor
I have no ipv6 connectivity in repeater mode. When clients switch to wlan from the router in repeater mode the ipv6 connections drop or timeout. What settings are needed on the page 'Advanced_IPv6_Content.asp'?

Update: I wonder how this is supposed to work. Should ipv6 be bridged or routed? How is this implemented in e.g. AiMesh or other wlan repeaters?
 
Last edited:

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top