What's new

Bitrate of Management Frames stuck at 1Mbit

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

frank36

New Around Here
I have set an ASUS router to 2.4 GHz N-Only, but Acrylic WiFi Pro lists it as a WiFi B,g,n supported AP. With supported rates 1Mbit, 2Mbit....
There are some AP's that Acrylic WiFi does detect as g,n only, 6M/12M minimum, so the app seems consistent. One thing that's not, is the reported beacon bitrate of AP's: always 1 Mbit. I am not running Acrylic in Monitor mode BTW.
Commview for Wifi shows that the g/n only networks have beacon bitrates of 6 or 12 Mbit.

How do I force a minimum bitrate for the management frames with ASUS routers?
Our ISP Ziggo has the same issue. If one selects wifi N-Only, advertised data rates are still starting from 1 Mbit. Confirmed with Commview for WiFi.
 
Just fixed it with telnet / ssh.
Login on 5GHz, or Ethernet.
eth1 is 2,4 GHz, eth2 is 5GHz.

wl rateset: to see the actual rateset for 2.4GHz.

wl -i eth1 down
wl -i eth1 rateset 12b 24b ( if you use 802.11 G then include the other rates 18M upwards. The N rates are kept, don't have to fill them in)
wl -i eth1 up

this works for 5GHz, too.

I tried adding this to the nvram variable for rebooting with some combinations like: wl0_rateset="12b 18 24b 36 48 54" or without the b's. Doesn't work, as after rebooting the rateset still includes 1, 2, 5.5 11 Mbit.
 
Last edited:

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!

Staff online

Top