Cannot access web gui from desktop only

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

marczol

Occasional Visitor
I just replaced my RT AC68U mesh system with a Zen Wifi AX6600 mesh system setup was simple with no issues. I can access router through mobile application without issue and can access web gui from iPad with no issue using safari or chrome. I receive server cannot be found on desktop when trying to access web gui from safari or chrome. I did have this issue with the AC68U randomly on safari but, could always access through chrome. I went through and cleared browser history, cookies, etc still cannot access.

I have 3 AX6600 routers 1 main and 2 nodes I have 1 node wired backhaul to main router and the second node is wired through a Powerline plug. My desktop is an iMac and is also connected to a power line plug this is the same setup i had with previous mesh system. Any input or suggestions would be appreciated.
 

marczol

Occasional Visitor
I don’t know how to perform that task. this is my home setup I am a novice and since it works on other devices I assumed the system is working and it is a desktop issue?
 

OzarkEdge

Part of the Furniture
I just replaced my RT AC68U mesh system with a Zen Wifi AX6600 mesh system setup was simple with no issues. I can access router through mobile application without issue and can access web gui from iPad with no issue using safari or chrome. I receive server cannot be found on desktop when trying to access web gui from safari or chrome. I did have this issue with the AC68U randomly on safari but, could always access through chrome. I went through and cleared browser history, cookies, etc still cannot access.

I have 3 AX6600 routers 1 main and 2 nodes I have 1 node wired backhaul to main router and the second node is wired through a Powerline plug. My desktop is an iMac and is also connected to a power line plug this is the same setup i had with previous mesh system. Any input or suggestions would be appreciated.

Have you tried shutting EVERYTHING down and then bootup only what is needed to test for the trouble... rebooting can sometimes clear Gemlins and simplifying the network can sometimes isolate the trouble for more focused investigation.

OE
 

Viktor Jaep

Very Senior Member
Yes, up address and router.ASUS.com will not connect on my desktop only works fine on my ipad
Make sure you are trying to make a connection to: http://192.168.50.1 -- that's typically your standard router IP

Since it works on your ipad (assuming through a browser), then the trouble is with your desktop. What browser are you using? Do you have any addons that might be interfering? Try using incognito mode if you're using chrome. Try a different browser. Do you have a local Antivirus/firewall installed? Sometimes those will block local connections as well, and want to make sure you whitelist your local wireless subnet.
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top