What's new

Cannot find unSLUNG NSLU2

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

Netson

Occasional Visitor
Update: Never mind! :) I had saved a link to the NSLU2 telnet server in PUTTY, guess I did not try all the logical IP addresses, as I assigned 192.168.1.99! :D

Hey people,

I seem to have a little problem with my old NSLU2.

Here's my setup:

Linksys NSLU2 running Unslung firmware 6.x
Two WD MyBook drives attached to the NSLU2 (1x 320GB + 1x 250GB)

The nslu2 used to work fine at my previous location. However, I moved to a new location and now I can't access the device anymore.

Before moving, I labeled the cables and drives to make sure I would reconnect them exactly as they were before the move (Disk 1 in slot 1 and Disk 2 in slot 2).

I have the device connected to a temporary router (Linksys WRT54G) of which the DHCP server hands out IP's in the same range as in my old location, the default 192.168.1.x range.

Here's the problem though, I am quite sure that I setup a static IP on the NSLU2, but I do not remember which one.

The device does not show up in the DHCP Lease list of the router. I tried all the IP's that I would logically assign, including the default IP of the unslung firmware (192.168.1.77). I tried connecting both through HTTP and HTTPS, no luck.

I did not disable the web interface.

I do not currently have the original CD to see if the discovery tool provided by linksys works.

All the leds on the NSLU2 indicate the device is operating properly (status, both HDD's and ethernet).

I also performed a network scan without any luck (on Winxpsp2) and I connected the ethernet cable of the device directly to my pc and re-did the network scan, no luck.

Does anyone have a clue as to how I can reconnect to my NSLU2?

I could still access my data by connecting the drives directly to my ubuntu installation, but I fear if I want to recylce my drives for use with my new NAS (QNAP TS-509 Pro) that I will brick my NSLU2, because the unslung firmware loads off of the first HDD connected to it.

Any help will be very much appreciated to save my old NSLU2 to have a second life! :)
 
Last edited:

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top