Scribe Cannot install Scribe... error message

  • ATTENTION! You'll notice a Prefix dropdown when you create a thread. If your post applies to one of the topics listed, please use that Prefix for your post. When browsing the thread list you can use the Prefix to filter the view.
  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Rassal

Regular Contributor
When trying to install Scribe, either with AMTM or manually using the command line found on the install page, i get this


Installing syslog-ng (3.29.1-3) to root...
Downloading http://bin.entware.net/aarch64-k3.10/syslog-ng_3.29.1-3_aarch64-3.10.ipk
Configuring syslog-ng.
syslog-ng: error while loading shared libraries: libglib-2..so.0: cannot open shared object file: No such file or directory

syslog-ng version 3.19 or higher required!
Please update your Entware packages and run scribe install again.

Removing package syslog-ng from root...

Entware package is installed and up to date. Got an AX86U with 386.1 installed. Router works flawlessly, just can't install Scribe... wierd.

Any idea why i am missing this shared library?
 

bluzfanmr1

Senior Member
Try first running:
Code:
opkg update
opkg upgrade
Then try to install it again.
 

Rassal

Regular Contributor
As you suggested, did opkg update and opkg upgrade, and nothing new was done, no package was upgraded, everything is up to date... and still the same error message trying to install Scribe.
 

Rassal

Regular Contributor
I resolved my problem. Had to delete jffs and re-install... problem solved after this (with all reconfiguration involved with jffs deletion).
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top