Can't get into AC68U after flash with Merlin

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

DonnyB

Occasional Visitor
I have an Asus RT-AC68U and I decided to flash Merlin 386.1 beta4. The process went as I expected. After the flash I was able to get into the router settings (192.168.1.1). I then exited and have not been able to get back in.
It is very strange as I can connect to the internet on the 2.4 and 5 gHz wireless networks, but cannot get into the settings. When I type 192.168.1.1, I get the standard message, "unable to connect".
I pushed the reset button and turned the power on and off, but it will not work. Any suggestions?
 

bbunge

Very Senior Member
I have an Asus RT-AC68U and I decided to flash Merlin 386.1 beta4. The process went as I expected. After the flash I was able to get into the router settings (192.168.1.1). I then exited and have not been able to get back in.
It is very strange as I can connect to the internet on the 2.4 and 5 gHz wireless networks, but cannot get into the settings. When I type 192.168.1.1, I get the standard message, "unable to connect".
I pushed the reset button and turned the power on and off, but it will not work. Any suggestions?
Do a hard factory reset then manually configure. Might take a few minutes to settle in afterwards
 

Yota

Regular Contributor
Just to remind you that asus changed to 192.168.50.1 a few years ago, And, to upgrade to the 386.1 beta, you may have to restore factory settings and wait for the system to rebuild the database, which may take a while.
 

DonnyB

Occasional Visitor
ipconfig reports the default gateway as 192.168.1.1.
I did a hard reset, I think. I turned off the power, pushed the reset button and held it down while turning on the power. One thing I did not do was to turn off the modem first. I will try that and do the reset again.
 

bbunge

Very Senior Member
Hard factory reset for the AC68U is: power off, press and hold the WPS button while powering on. When the power LED blinks release the WPS button and the router will reboot. My older AC68U's default to 192.168.1.1but http://router asus.com works.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top