What's new

Client VPN strange behaviour (when OFF) with RT-AC86U using policy rules

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here
I think this is my very first post here ... Thanks for the community as I find very often useful info.

I own a RT-AC86U router running merlin software updated recently, v 384.13_0 and trying to use VPN client configurations (cyberghost provider), specially configurations using policy rules having one given device to use the VPN. Something like this
for example, I've make my tests using a raspberry pi (running raspbian).

Every things work fine, only the given device use the VPN. The problem comes when I'm disabling the VPN client, client set to OFF, after applying the change the device (pi) has no more access to the internet. I've tried to reboot and the pi device and the router, same result. As I've initially set the "Block route if tunnel goes down" flag, unsetting it but still the VPN client OFF, the device get internet access again !

It seems there is some remaining configuration or I misunderstand how this is should work.

Finally I've remove all this client configuration and everything seems to work as expected, the device have internet access. But I've thank being able to keep the configuration and activating or not on demand to use or not the VPN for some devices.

Thanks for any clarification.


New Around Here
I'm asking to myself ...

Checking firmware update I've seen I've an old one, so I've updated to Merlin 386.9 and got the new VPN Director tab which seems to work perfectly.
Last edited:

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!