Connections dropping when making changes in gui

eglons

New Around Here
Just setting up a replacement RT-AC86U and in general it's fine, however for some reason every time I add a client to DHCP or change something and hit apply the router seems to drop all of it's connections for a few seconds and then re-establish them... is this a known issue (is there a workaround?)
 

RMerlin

Asuswrt-Merlin dev
Make the change through the DHCP page, not the networkmap. Networkmap restarts the whole network stack whenever a change is made. It was a design decision from Asus.
 

eglons

New Around Here
Even through the DHCP page it drops when I hit the apply?

The network map seems to be the only place I can "name" devices, otherwise I'm looking at a list of inscrutable mac addresses and just changing a name and hitting apply drops the network.
 

RMerlin

Asuswrt-Merlin dev
Even through the DHCP page it drops when I hit the apply?

The network map seems to be the only place I can "name" devices, otherwise I'm looking at a list of inscrutable mac addresses and just changing a name and hitting apply drops the network.

I just checked, and you're right - Asus also does a complete restart of the network layer on the DHCP page as well. Must be something I've fixed so long ago in my own firmware that I've forgotten about it... Personally I consider that a bad design, even tho I had one single user complain to me recently about the fact that I do NOT restart the whole network. But I'd say he's pretty much the exception.
 

eglons

New Around Here
Excellent thanks for confirming. I'd love to use your firmware but unfortunately I need AiMesh
 
Similar threads
Thread starter Title Forum Replies Date
S making router to be Master browser ASUSWRT - Official 2

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top