Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Copying Error "specified network name no longer available"

Discussion in 'General NAS Discussion' started by barlew, May 16, 2009.

  1. barlew

    barlew New Around Here

    Feb 5, 2009
    I think ive solved this, but not sure why?!
    In the DS409+ management, under Win/Mac OS i enabled Optimize CIFS database operations and have been able to copy over 22gb without interuption!
    Reading up on this feature im not sure why this solved my issue, but HAY, im happy!

    I have posted this in the Synology Forum as well http://forum.synology.com/enu/viewtopic.php?f=19&t=14802

    When copying files across a LAN, using Teracopy, to my DS409+ i receive the message "the specified network name is no longer available" after a specific duration and total transfer size.

    Hardware setup:
    NAS Synology DS409+
    PC Windows XP Pro fully updated
    Motherboard Gigabyte 965P-DS3P
    Onboard Gigabit card Marvell Yukon 88E8056 PCI-E Gigabit Ethernet with latest drivers released 4/21/09
    Network Cat6
    Switch Netgaer ProSafe GS116 16 Port Gigabit Desktop Switch
    Router Netgaer DG834N-V1 wireless

    Test Folder copied:
    The folder size is 16gb made up files from 16mb to 2gb. When copying this folder 9 times out of 10 it stops after 2.06 minutes @ about 2.7gb OR 4.06 @ about 5.4gb minutes depending if i enable Jumbo frames on the DS409+.

    Disable Jumbo Frames, MTU 1500 = 2.06 or 2.74gb
    Enable Jumbo Frames MTU 2000 = 4.06 or 5.4gb
    Enable Jumbo Frames MTU 3000 = 2.06 or 2.74gb
    Enable Jumbo Frames MTU 4000 = 4.20 or 5.4gb

    What i have Tried:
    Playing with Jumbo frames

    I have blindly tried altering the following setting for the onboard Marvell Yukon without ANY change:
    Jumbo packets from 1514 bytes to 9014 bytes = 2.06
    Speed & Duplex from Auto-negotiation to 1000 Mdps Full Duplex

    Swapping cables
    I have ruled out a Router issue as i can disconnect it and still access the DS409+ from my PC and run the test with the same results.
    The speed of the transfer is consistent with the method of transfer when tested (wireless, cat5 or cat6) so speed is not affected by this issue.

    Just tested the same folder but from my laptop also running XP. Same issue,

    I've kind of run out of ideas, so any help/suggestion would be welcome as this issue has put a massive halt on using my brand new shinny Synology DS409+ :(
    Last edited: May 16, 2009
  2. thiggins

    thiggins Mr. Easy Staff Member

    May 18, 2008
    Your jumbo frame settings on the NAS and your computer need to match.
    If you select 4k on the computer, then set the NAS to 4000 Bytes.

Share This Page